通达信黑马趋势主升浪指标公式

指标公式 7次浏览

通达信黑马趋势主升浪指标公式

LLV(LOW,20))/(HHV(HIGH,20)LLV(L,55))/(HHV(H,55)LLV(L,55))/(HHV(H,55)HJ_8)*100,13);
F1:=EMA30EMA120<330/1000;
F2:=EMA60EMA120<330/1000;
HJ_11:=EMA(0.667*REF(HJ_10,1)+0.333*HJ_10,2);
HJ_12:=HJ_10;
F3:=EMA90EMA120<330/1000;
F4:=EMA120EMA90<330/1000;
F5:=EMA30REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.2,0),COLOR0088DD;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.7,0),COLOR0099EE;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.2,0),COLOR00AAFF;
FF1:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA30,EMA60);
FF2:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA(C,13),EMA30);
FF3:=F5 AND C>EMA250 AND CROSS(EMA30,EMA60);
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.7,0),COLOR00CCFF;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.2,0),COLORYELLOW;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,3,0),COLOR990099;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.8,0),COLOR990088;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.5,0),COLOR990077;
G1:=EMA60EMA250<420/1000;
G2:=EMA90EMA250<420/1000;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.2,0),COLOR990066;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.7,0),COLOR990055;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.2,0),COLORBB00BB;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.7,0),COLORDD00DD;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.2,0),COLORMAGENTA;
G3:=EMA120EMA250<420/1000;
G4:=EMA250EMA120<420/1000;
DRAWTEXT(HJ_6,78,5),COLORCYAN;
HJ_13:=10;
GG1:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA13,EMA30);
GG2:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA30,EMA60);
底部区域:20,COLORLIRED;
中轨:50,COLORYELLOW;
高位:80,COLORLIBLUE;
启动:EMA(0.382*REF(HJ_10,2)+0.618*HJ_10,6),COLORRED;
A4:=((C2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
IF(启动>REF(启动,1),启动,DRAWNULL),COLORRED,LINETHICK4;
IF(启动<REF(启动,1),启动,DRAWNULL),COLORLIBLUE,LINETHICK2;
DRAWICON(FF1 OR FF2 OR FF3 OR GG1 OR GG2,LLLV(LOW,19))*100,8,1),3);
买入:IF(CROSS(4*SMA((CLOSE3*SMA(SMA((CLOSEC)/(HHV(H,60)LLV(LOW,9))*100;
DRAWTEXT(CROSS(A1,黑马线)AND 黑马线<A5,黑马线,’黑马’);
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,’大黑马’);
DRAWICON(买入>0,58,34),COLORYELLOW;
DRAWTEXT(买入,45,2),COLOR66FFCC;
主升浪:IF(WINNER(C*0.9)*100HJ_14),6,1)*100;
HJ_16:=CROSS(70,HJ_15)*70;
底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
DRAWICON(底部 AND A3>REF(A3,1),25,4);
DRAWTEXT(HJ_16,80,3),COLORRED;
DRAWTEXT_FIX(1,0.61,0.9,1,4),COLORRED;

通达信黑马趋势主升浪指标公式的选股公式


喜欢 (0)