通达信波段密码指标公式

指标公式 9次浏览

通达信波段密码指标公式

REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=IF(CLOSE>OPEN,CLOSE,OPEN);
X_3:=IF(CLOSE>OPEN,OPEN,CLOSE);
X_4:=LLV(X_2,4);
X_5:=HHV(X_3,4);
X_6:=X_2>=X_4 AND X_3<=X_4 AND X_2>=X_5 AND X_3<=X_5;
X_7:=REF(X_2,1)>=X_4 AND REF(X_3,1)<=X_4 AND REF(X_2,1)>=X_5 AND REF(X_3,1)<=X_5;
X_8:=REF(X_2,2)>=X_4 AND REF(X_3,2)<=X_4 AND REF(X_2,2)>=X_5 AND REF(X_3,2)<=X_5;
X_9:=REF(X_2,3)>=X_4 AND REF(X_3,3)<=X_4 AND REF(X_2,3)>=X_5 AND REF(X_3,3)<=X_5;
X_10:=X_6 AND X_7 AND X_8 AND X_9;
X_11:=REF(X_5,BARSLAST(X_10));
X_12:=(REF(OPEN,5)+REF(CLOSE,5))/2;
X_13:=(HIGH+LOW+CLOSE+OPEN)/4;
X_14:=MAX(X_12,MAX(X_13,HHV(HIGH,5)));
X_15:=MIN(X_12,MIN(X_13,LLV(LOW,5)));
DRAWKLINE(X_14,X_12,X_15,X_13);
X_16:=X_14=X_12;
X_17:=X_16;
X_18:=REF(X_14,BARSLAST(X_17));
X_19:=EMA(CLOSE,5)X_18*0.0035,X_18,3,0),COLORGREEN,LINETHICK3;
X_26:=(HIGH10)+IF(X_33,10,010)+IF(X_36,10,0REF(CLOSE,1))/REF(CLOSE,1)*100;
X_44:=X_43>9.85 AND X_24;
X_45:=X_26>9.85 AND NOT(OPEN=CLOSE) AND X_1>4 AND X_1<9.3;
X_46:=(CLOSEB)/B,NODRAW;
AS:ABS(A-S)/S,NODRAW;
X_47:=B=REF(B,1);
X_48:=BARSLAST(NOT(X_47));
STICKLINE(X_5,X_11-X_11*0.003,X_11,3,0),COLORYELLOW,LINETHICK3;
DRAWNUMBER(X_47>0,B*0.99,X_48),COLORYELLOW;
DRAWICON(X_39>40 AND X_22 AND EXIST(X_10,12),X_11*0.9,89);
X_49:=EMA(EMA(EMA(X_14,5),5),5);

通达信波段密码指标公式的选股公式


喜欢 (0)