通达信洗盘监庄指标公式

VARD),3,1)/SMA(MAX(VARCVAR1B,0),10,1);
VAR3B:=EMA(VAR2B,10);
VAR4B:=LLV(LOW,33);
VAR5B:=EMA(IF(LOW<=VAR4B,VAR3B,0),3)*3;
主力进场:IF(VAR5B>REF(VAR5B,1),VAR5B,0),COLORRED,LINETHICK6;
STICKLINE(VAR5B>REF(VAR5B,1),0,VAR5B,3,0 ),COLORRED;
洗盘:IF(VAR5B<REF(VAR5B,1),VAR5B,0),COLORGREEN;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOWVAR3C)*100/VAR4;
VAR6C:=EMA(VAR5C,3);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
主力退场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK2,COLOR0066BB;
主力诱多:IF(VAR5<REF(VAR5,1),VAR5,0),LINETHICK2,COLORFF8800;
主力资金:EMA(100*(CLLV(INDEXL,34))/(HHV(INDEXH,34)EMA(EMA(C,3)LLV(LOW,27))*100,5,1)LLV(LOW,27))*100,5,1),3,1)VAR3)*100,13),COLOR00FF00;
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
STICKLINE(VAR5,0,50,8,0) ,COLORRED;
DRAWICON(VAR5 AND 判断底>0,60,1);
DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR5,50,'砸锅卖铁买');
WWWGUPANGCOM:STICKLINE(短趋势<10 AND 判断底>0,0,30,6,1);
DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),50,'快拉或短顶');
VAR6:=CROSS(短趋势,长趋势)AND 长趋势<50;
DRAWTEXT( COUNT(短趋势<30 AND 判断底>0,5) AND VAR6,30,'短线买');

通达信洗盘监庄指标公式的选股公式