通达信完美双线主图指标公式

3*STD(X_5,13);
X_8:=MA(CLOSE,60);
X_9:=REF(CLOSE,1);
X_10:=SMA(MAX(CLOSEVAR1)/(VAR2-VAR1)*100,7);
X_15:=EMA(0.667*REF(X_14,1)+0.333*X_14,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(X_14>=X_15,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,12),COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(X_14>X_15,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW*0.98,12),COLORYELLOW;
X_16:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<X_16 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,13),COLORYELLOW;

通达信完美双线主图指标公式的选股公式