通达信OBV趋势图指标公式

指标公式 9次浏览

通达信OBV趋势图指标公式

VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MA130:=MA(OBV,13);
DRAWBAND(MA130,RGB(0,0,80),OBV1,RGB(160,0,000));
A1:=REF(OBV1,5)=HHV(OBV1,2*5+1);
B1:=FILTER(A1,5);
C1:=BACKSET(B1,5+1);
D1:=FILTER(C1,5);
T线:=REF(OBV,BARSLAST(D1)),COLORFFFF00,NODRAW;
{STICKLINE(C>0,T线,T线,6,0),COLORFFFF00;
DRAWICON(CROSS(OBV,T线),T线*0.99,1);}
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLOR00FFFF;
MOBV:MA(OBV,13),COLORFF00FF;
AAAA:=VOL/((HIGHOPEN));
主动买盘:=IF(CLOSE>OPEN,AAAA*(HIGHLOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,AAAA*((HIGHLOW),VOL/2));
买占比:=主动买盘/(主动买盘+主动卖盘)*100;
WJ:=(HIGH+LOW+CLOSE)/3;
VD1:=IF(HIGH=LOW,1,HIGHLOW);
VD4:=IF(HIGH=LOW,1,WJEMA(OBV,26);
ZEA:=EMA(ZIF,9);
ZBC:=2*(ZIF27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORFFFFFF,NODRAW;
FX:=(ZIF*13*27FX,COLOR00FFFF,NODRAW;
FPX:=FX-PHX;
STICKLINE(C,ZQS,FQS,1,1),COLORDD0000;
STICKLINE(ZQS>FQS,ZQS,FQS,1,0),COLOR000080;
STICKLINE(C,FX,PHX,1,1),COLORGREEN;
STICKLINE(FX>PHX,FX,PHX,1,0),COLOR00FFFF;
STICKLINE(FX>PHX AND FPX<REF(FPX,1),FX,PHX,1,0),COLOR00FF00;
STICKLINE(FX<PHX AND FPX>REF(FPX,1),FX,PHX,1,0),COLORLIRED;
DRAWBAND(ZQS,RGB(250,0,0),ZQS,RGB(250,0,0));
DRAWBAND(FQS,RGB(0,250,250),FQS,RGB(0,250,250));

通达信OBV趋势图指标公式的选股公式


喜欢 (0)