通达信鳄鱼分形动量指标公式

指标公式 13次浏览

通达信鳄鱼分形动量指标公式

EMA(Y,34),COLORBLACK;
AOR:=REF(AO,1);
STICKLINE(AO>AOR,0,AO,0.1,0),COLORRED;
STICKLINE(AO<AOR,0,AO,0.1,0),COLORGREEN;
IF(AO>=REF(AO,1),AO,DRAWNULL),COLORRED;
IF(AO<=REF(AO,1),AO,DRAWNULL),COLORGREEN;
DRAWICON(CROSS(AO,0),LLV(AO,3),1);
DRAWICON(CROSS(0,AO),HHV(AO,3),2);
DRAWICON(LONGCROSS(AO,REF(AO,1),1)=1&&AO<0,LLV(AO,3)*1.005,38);
DRAWICON(LONGCROSS(REF(AO,1),AO,1)=1&&AO>0,HHV(AO,3)*0.995,39);
0;
P:=(OPEN+HIGH+LOW+CLOSE)/4;
A0O:=MA(P,5)-MA(P,34);
AC:A0O-MA(A0O,5),COLORYELLOW;
AR:=REF(AC,1);
IF(AC>=AR,AC,DRAWNULL),COLORRED;
IF(AC<=AR,AC,DRAWNULL),COLORGREEN;
STICKLINE(AC>AR,0,AC,0.1,0),COLORRED;
STICKLINE(AC<AR,0,AC,0.1,0),COLORGREEN;
DRAWICON(CROSS(AC,AR)&&AC<0,LLV(AC,2),38);
DRAWICON(CROSS(AR,AC)&&AC>0,HHV(AC,2),39);
ZERO:0,COLORYELLOW;

通达信鳄鱼分形动量指标公式的选股公式


喜欢 (0)