通达信醉全聚合指标公式

指标公式 8次浏览

通达信醉全聚合指标公式

100*(HHV(HIGH,34)100*(HHV(HIGH,14)100*(HHV(HIGH,34)4,0,22,0 ),COLORGREEN;
低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED;
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;
DRAWICON(CROSS(中期线,长期线),中期线,7);
DRAWICON(CROSS(长期线,中期线),长期线,8);
VAR1:=(CLOSELLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
天:=100+(LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORCYAN;
D:SMA(K,M2,1),COLORFFFFFF;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),D,2);
DRAWRECTREL(0,5,180,999,RGB(10,0,0));
DRAWTEXT_FIX(1,0.1,0.01,1,GNBLOCK),COLORRED;
DRAWTEXT_FIX(1,0.18,0.01,1,HYBLOCK),COLORLIGREEN;
净资收益率:=(FINANCE(33)/FINANCE(34)*100);
LJ1:=IF(净资收益率>净资收益率大于,HZFINANCE(21))/FINANCE(20)*100);
LJZ1:=IF(销售毛利率>销售毛利润大于,HZHZ*(净利润比率主营利润率大于)/主营利润率,HZ);
主营利润1:=IF(主营利润率>10,主营利润率,DRAWNULL);
主营利润2:=IF(主营利润率<10,主营利润率,DRAWNULL);
市净率:=CONST(DYNAINFO(7) / FINANCE(34));
LZJ4:=IF(市净率<市净率小于,HZ+HZ*(市净率利润同比大于)/净利同增率,HZ);
同比利润1:=IF(净利同增率>10,净利同增率,DRAWNULL);
同比利润2:=IF(净利同增率<10,净利同增率,DRAWNULL);
总收入增率:=FINANCE(44);
LJ9:=IF(总收入增率>营收增大于,HZHZ*(每股现金流(C*每股公积金大于/100))/每股公积金,HZ);
公积金1:=IF(每股公积金>2,每股公积金,DRAWNULL);
公积金2:=IF(每股公积金<2,每股公积金,DRAWNULL);
DRAWTEXT_FIX(1,0.15,0.15,1,’每股现金流 :’),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.25,1,’每股公积金:’),COLORYELLOW;
DRAWNUMBER_FIX(现金1>1,0.17,0.15,1,每股现金流),COLORRED;
DRAWNUMBER_FIX(现金2<1,0.17,0.15,1,每股现金流),COLORWHITE;
DRAWNUMBER_FIX(公积金1>2,0.17,0.25,1,每股公积金),COLORRED;
DRAWNUMBER_FIX(公积金2<2,0.17,0.25,1,每股公积金),COLORWHITE;
流通市值:=(FINANCE(40)/100000000),NODRAW,COLORRED;
DRAWTEXT_FIX(1,0.14,0.35,1,’流通市值’),COLORYELLOW;
DRAWNUMBER_FIX(流通市值>100,0.17,0.35,1,流通市值),COLORMAGENTA;
DRAWNUMBER_FIX(流通市值<100,0.17,0.35,1,流通市值),COLORWHITE;
当日成交:=IF(DYNAINFO(10)>99999999,STRCAT(CON2STR(DYNAINFO(10)/100000000,2),’亿’),STRCAT(CON2STR(DYNAINFO(10)/10000,0),’万’));
DRAWTEXT_FIX(1,0.14,0.45,1,’当日成交’),COLORYELLOW;
DRAWTEXT_FIX(1,0.17,0.45,1,当日成交),COLORGREEN;
C1_DIF:=(CVAR22,0),7,1)/SMA(ABS(CLOSEVAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSEVAR27)/(VAR281)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25;
{精准抄底(三代)选股/副图源码 通达信 贴图 无未来 无密码}
X_1:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)0.4);
LM_XX:=LM_VARA AND CLOSE<LM_VAR8;
LM_VAR10:=REF(CLOSE,1);
LM_VAR14:=SMA(MAX(CLOSEAMOUNT/V/100),ABS(AMOUNT/V/100DMA(C,VOL/MA(VOL,4)/4))/DMA(C,VOL/MA(VOL,4)/4)*100<(21) AND (OPENDMA(C,VOL/MA(VOL,4)/4))/DMA(C,VOL/MA(VOL,4)/4)*100;
XA_2_1_1:=EMA(EMA(XA_2_1,3),3);
{IF(XA_2_1_1>REF(XA_2_1_1,1),XA_2_1_1,DRAWNULL),COLORLIRED,LINETHICK1;}
XA_2_2:=(DMA(C,VOL/MA(VOL,4)/4)LLV(INDEXL,275))*100,50,1),40,1);
XA_4:=(CMA(C,60))/MA(C,60)*100<(210;
DIF:=EMA(C,3)0.09;
F3:=C>0 AND (C/O>1.03 OR C>1.05*REF(C,1));
F4:=CROSS(DIF,DEA);
B1:=MA(C,200);
B3:=B1*0.75;
B4:=IF(C<B3,1,0);
Y:=C>=REF(H,1)+0.01;
A:=H>REF(H,1);
双龙抄底:=F1 AND F2 AND F3 AND F4 AND B4 AND A ;
{9}
CAR0:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
CAR2:=CLOSE/REF(CLOSE,1)>1.028;
CAR3:=MA(CLOSE,10)>CLOSE*1.05;
CAR4:=MA(CLOSE,10)<CLOSE*1.1;
CAR5:=MA(CLOSE,60)>CLOSE*1.28;
金牛起步:=CAR0 AND CAR2 AND CAR3 AND CAR4 AND CAR5 ;
{0}
XA_1C:=EXIST((CLOSEXA_4C,0),13,1)*100;
XA_6C:=EMA(IF(CLOSE*1.2,XA_5C*13,XA_5C/13),13);
XA_7C:=LLV(LOW,34);
XA_8C:=HHV(XA_6C,34);
XA_9C:=IF(LLV(LOW,55),1,0);
XA_10C:=EMA(IF(LOW<=XA_7C,(XA_6C+XA_8C*2)/2,0),3)/618*XA_9C;
XA_11C:=MA(LOW,2)*0.96;
XA_12C:=MA(LOW,26)*0.85;
百分百抄底:=REF(XA_11C,1)<XA_12C AND REF(XA_11C,1)<XA_11C AND REF(XA_11C,1)<REF(XA_11C,2);
{大红马组合公式}
VAR10:=EMA(WINNER(C)*70,3);
VAR20:=EMA((WINNER(C*1.1)0.2*(VAR60 AND (VAR30 OR VAR40) AND VAR20<20 AND VAR10<20 AND VAR70 AND VAR80);
红马:=TZB<0 AND REF(TZB,1)=0 ;
风险值:=EMA (100*(CC)/C>0.04 AND (MA(C,10)34 AND ETG7>REF(ETG7,1) AND REF(ETG7,1)<REF(ETG7,2)
AND ETG7100);
AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;
海底鱼:=IF(AAA AND REF(C,1)<COST(1),30,0);
海底活鱼:=市场赢家AND海底鱼;
{8}
BIAS0:=(CREF(C,21))/REF(C,21)*10;
E3:=MA(C,5);
SJ1:=DR2;
SJ2:=E2<-2.30;
SJ3:=BIAS0<-2.7;
SJ5:=SJ1 AND SJ2 AND SJ3;
SJ6:=CROSS(0.55,SJ5);
JS1:=CROSS(SJ6,0.5);JS2:=BARSLAST(JS1=1);
JS3:=JS2<=5 AND C<REF(C,JS2);
JS4:=SJ6 OR JS3;
率土之滨:=BARSLASTCOUNT(REF(JS4,1))=1 ;
抄底金:春笋 + 千载难逢+ 精准抄底三代 + 蓝马 + 超级选股 + 波段底部 + 飞鹰 + 双龙抄底 + 金牛起步 + 百分百抄底+红马大魔鬼+率土之滨+海底活鱼 >=3;
STICKLINE(抄底金,60,0,2,0),COLORMAGENTA;
STICKLINE(抄底金,40,0,3,0),COLORYELLOW;
STICKLINE(抄底金,90,0,1,0),COLORRED;
STICKLINE(抄底金,20,0,4,0),COLORBLUE;

通达信醉全聚合指标公式的选股公式


喜欢 (0)