通达信KDJ背驰金叉买点指标公式

指标公式 10次浏览

通达信KDJ背驰金叉买点指标公式

LLV(LOW,5))/(HHV(HIGH,5)LLV(LOW,7))*100;
A2:=EMA(WINNER(C)*100,5);
D2:=SMA(K0,2,1);
A3:=MA(SMA(C2*D2),COLORYELLOW;
J2:MA(J1,2),COLORRED;
K:MA(3*SMA(A1,6,1)REF(C,2),0),6,1)/SMA(ABS(CLLV(L,21))*100,5,
1)LLV(L,21))*100,5,1),3,1),3);
VAR2:=HHV(HIGH,21);
SK:EMA((MAV2*SD;
跌幅较大:K<5 AND LLV(C,3)/HHV(C,20)<0.8,COLOR00FF00;
STICKLINE(跌幅较大,0,30,3,0),COLOR00FF00;
A6:=COUNT(CROSS(K,A2),2)=1 AND CROSS(K,A5)AND A5/REF(A5,1)>0.9 AND K<50;
A7:=CROSS(K,D)AND D<10 OR CROSS(K,D)AND CROSS(K,A5)AND D<18;
50,POINTDOT,COLORRED;
70,POINTDOT,COLORRED;
无限风光:A2>85 AND K>85 OR A2>90 OR K>90,LINETHICK0,COLORFFFF00;
STICKLINE(无限风光,MAX(A2,K),100,6,1),COLORFFFF00;
DRAWICON(CROSS(A3,-300)AND K<10,5,1);
90,COLOR00AA00;
WWW:SJ<20,COLOR00AA00;
A8:=BARSLAST(REF(CROSS(K,D),1));
二次金叉:=(A8<15 AND D<50 AND K>REF(K,A8+1) AND CROSS(K,D)AND A5<60);
IF(WWW,0,20),COLOR00AA00,LINETHICK2;
A9:=LLV(C,2)<REF(LLV(C,15),2);
ZDF:=(C-REF(C,2))/REF(C,2)*100>19.8 AND O>REF(C,1);
IF(ZDF,70,90),COLOR00AA00,LINETHICK2;
DRAWTEXT(二次金叉 AND A9,K,’底背离’),COLORMAGENTA;

通达信KDJ背驰金叉买点指标公式的选股公式


喜欢 (0)