通达信龙头诀选股指标公式

指标公式 11次浏览

通达信龙头诀选股指标公式

90*(HHV(HIGH,21)MA(100*(HHV(HIGH,6)REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_4:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
XA_5:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
XA_6:=REF(XA_5,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_7:=REF(XA_6,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_8:=REF(XA_7,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_9:=REF(XA_8,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_10:=REF(XA_9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_11:=REF(XA_10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_12:=REF(XA_11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_13:=REF(XA_12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_14:=REF(XA_13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_15:=REF(XA_14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_16:=REF(XA_15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_17:=XA_5 OR XA_6 OR XA_7 OR XA_8 OR XA_9 OR XA_10 OR XA_11 OR XA_12 OR XA_13 OR XA_14 OR XA_15 OR XA_16;
XA_18:=XA_4 AND REF(XA_17,1);
XA_19:=REF(HIGH+LOW,1)/2;
XA_20:=SUM(MAX(0,HIGH-XA_19),26)/SUM(MAX(0,XA_19-LOW),26)*100;
龙头诀选股预警:CROSS(XA_1,MA(XA_2,6)) AND XA_18 AND XA_20>REF(XA_20,1) AND XA_3>5;

通达信龙头诀选股指标公式的选股公式


喜欢 (0)