通达信主升追涨选股指标公式

指标公式 10次浏览

通达信主升追涨选股指标公式

0.03309329629*REF(X00,2)0.007010041271*REF(X00,5)0.0002891931964*REF
(X00,8)
0.0000106773454*REF(X00,11)0.03309329629*REF(X01,2)0.007010041271*REF(X01,5)0.0002891931964*REF
(X01,8)
0.0000106773454*REF(X01,11)0.03309329629*REF(X02,2)0.007010041271*REF(X02,5)0.0002891931964*REF
(X02,8)
0.0000106773454*REF(X02,11)EMA(YYU,22);
DIF:=EMA(BB1+SLOPE(BB1,10),10)WINNER(C*0.9))/WINNER(HHV(H,0));
TU:=CROSS(ASR,5) OR CROSS(ASR,8);
TT:=ASR<REF(ASR,1) AND C>O AND C>REF(C,1) AND CROSS(0.95,ASR);
XG1:=(TU OR TT);
JD:=EMA((ATAN((WINNER(C*0.9)/REF(WINNER(C*0.9),1)-1)*100)*180/3.14115926),2)>45;
TI:=CROSS(WINNER(C*0.9),0.37) AND XMACD1>REF(XMACD1,1) AND XMACD1>0;
XG:FILTER(JD AND TI AND DIF>主升线,3);

通达信主升追涨选股指标公式的选股公式


喜欢 (0)