通达信买入稳妥分时主图指标公式

指标公式 8次浏览

通达信买入稳妥分时主图指标公式

X_2;
X_4:=X_2+X_3*7/8;
X_5:=X_2+X_3*0.5/8;
DRAWICON(LONGCROSS(X_5,CLOSE,2),CLOSE,1);
DRAWICON(LONGCROSS(CLOSE,X_4,2),CLOSE,2);
X_6:=DYNAINFO(4);
X_7:=DYNAINFO(5);
X_8:=DYNAINFO(6);
X_9:=DYNAINFO(11);
X_10:=CLOSE;
X_11:=BARSCOUNT(X_10);
X_12:=SUM(VOL*CLOSE,0)/SUM(VOL,0);
X_13:=MA(X_10,X_11);
X_14:=X_13+2*STD(X_10,3);
X_15:=X_13LLV(LLV(X_20,1),30))/(HHV(HHV(X_20,1),30)CLOSE)/(HHV(HIGH,34)2*STD(CLOSE,3);
FX18:=TIME>93000;
FX19:=CLOSE/REF(CLOSE,1)>1.02;
FX20:=CLOSE/REF(CLOSE,1)<0.98;
FX21:=(HHV(CLOSE,FX14)LLV(LLV(FX22,1),30))>0.95;
FX24:=FX19 OR FX20;
FX25:=FX24=0 AND FX21 AND FX23 AND CROSS(FX13,FX15);
IF(MACD.DEA<0,CLOSE,DRAWNULL),COLORRED,LINETHICK9;
FX26:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE));
FX27:=EXPMA(CLOSE/FX26,20);
FX28:=EXPMA(CLOSE/FX26,60);
FX29:=EXPMA(CLOSE/FX26,120);
FX30:=1;
1.02,NODRAW;
FX31:=1.03;
FX32:=FX27>FX28 AND FX27>1.003 AND FX28>FX29 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60);
DRAWICON(FX27>FX28 AND FX28>FX29 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND FX27=HHV(FX27,30) AND CROSS(FX27,1.003),CLOSE,25);
DRAWICON(CROSS(FX27,1.02),CLOSE,24);
DRAWICON(CROSS(FX27,1.04),CLOSE,26);
FX36:=SUM(IF(CLOSE>REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
FX37:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
FX38:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/1000,0),0);
FX39:=SUM(IF(CLOSE<REF(CLOSE,1),VOL/1000,0),0);
FX40:=FX38FX37;
FX47:=FX40L1; 阻力:L1+P1*7/8,COLORLIMAGENTA,DOTLINE;
支撑:L1+P1*0.5/8,COLORCYAN,DOTLINE;
中:(支撑+阻力)/2,COLORLIGRAY,POINTDOT,LINETHICK2;
均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW,DOTLINE,NODRAW;
现价:CLOSE,COLORWHITE,LINETHICK1,NODRAW;
DRAWTEXT(ISLASTBAR AND 现价,现价,STRCAT(‘←’,CON2STR(现价,2))),COLORYELLOW;STICKLINE(CROSS(支撑,现价),支撑,中,0,中)/5+支撑,26);
DRAWICON(CROSS(现价,阻力),阻力0.003,’底’),COLORGREEN,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=8,(支撑+阻力)/2,’中’),COLORLIRED,LINETHICK2;
成交额:=V*C/100,NODRAW;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=(A2+A3);
A7:=IF((ISLASTBAR),((100*A2)/A6),0);A8:=IF((ISLASTBAR),((100*A3)/A6),0);DD1:=1;
AAA1:=STRCAT(STRCAT(‘机构买’,CON2STR((100*A2)/A6,0)),’%’);
AAA2:=STRCAT(STRCAT(‘机构卖’,CON2STR((100*A3)/A6,0)),’%’);
AAA3:=STRCAT(STRCAT(‘机构总买入’,CON2STR((100*(A2FINANCE(21))/FINANCE(20)*100,2));
净利润率:=STRCAT(‘净利润率 ‘,CON2STR(FINANCE(30)/FINANCE(20)*100,2));主营利润率:=STRCAT(‘主营利润率 ‘,CON2STR(FINANCE(23)/FINANCE(20)*100,2));利润同比:=STRCAT(‘利润同比: ‘,CON2STR(FINANCE(43),2));收入同比:=STRCAT(‘收入同比: ‘,CON2STR(FINANCE(44),2));X1:=(FINANCE(11)FINANCE(22)2*STD(CLOSE,20),NODRAW,COLORMAGENTA,LINETHICK2;DRAWTEXT_FIX(1,0.0001,0.00,0,STRCAT(STRCAT(‘【今日强势有效突破】’,CON2STR(上穿分时,2)),’ 元 买入稳赚’)),COLORWHITE,LINETHICK1;
DRAWTEXT_FIX(1,0.5001,0.00,0,STRCAT(STRCAT(‘【底部得到有效支撑】’,CON2STR(底支,2)),’ 元 可以参考’)),COLORLIRED,LINETHICK1;
所属板块:=STRCAT(‘【所属板块】’,STRCAT(STRCAT(STRCAT(‘ [行业]—’,HYBLOCK),STRCAT(‘ [地域]—’,DYBLOCK)),STRCAT(‘ [概念]—’,GNBLOCK)));
DRAWTEXT_FIX(ISLASTBAR,0.005,0.05,0,所属板块),COLORWHITE;
{题材数据}
DRAWTEXT_FIX(ISLASTBAR,0.005,0.15,0,FGBLOCK),COLORWHITE;
E:=EMA(C,50),COLORRED,LINETHICK2;
开盘:=’辅助公式.开盘价#DAY’,DOTLINE,COLORWHITE;
DRAWTEXT_FIX(1,0.5,0.87,0,DYBLOCK)COLORMAGENTA;
万手额:=C*100;
DRAWTEXT_FIX(1,0.6,0.87,0,STRCAT(”,STRCAT(VAR2STR(万手额,0),’万’)))COLORGRAY;
成交额1:=DYNAINFO(10)/100000000;
DRAWTEXT_FIX(1,0.75,0.76,0,STRCAT(‘额:’,STRCAT(VAR2STR(成交额1,2),’亿’)))COLORCYAN;
开盘金额:=DYNAINFO(15)/10000;
DRAWTEXT_FIX(1,0.75,0.69,0,STRCAT(‘开:’,STRCAT(VAR2STR(开盘金额,0),’万’)))COLORCYAN;
流:=FINANCE(46)*C/100000000;
DRAWTEXT_FIX(1,0.75,0.83,0,STRCAT(‘流:’,STRCAT(VAR2STR(流,2),’亿’)))COLORLIGREEN;
换手Z:=成交额1/流*100,NODRAW;
DRAWTEXT_FIX(1,0.75,0.89,0,STRCAT(‘换:’,STRCAT(VAR2STR(换手Z,2),’%’)))COLORLIGREEN;

通达信买入稳妥分时主图指标公式的选股公式


喜欢 (0)