通达信左峰九转主图指标公式

指标公式 10次浏览

通达信左峰九转主图指标公式

VAR2;
VAR4:=LOWVAR20)<=VAR21;
VAR24:=ABS(CLOSEWINNER(OPEN)>=0.2 AND VAR31;
STICKLINE(VAR32,OPEN,CLOSE,1,0),COLORBLUE;
VAR33:=(CLOSE(OPENCLOSE)/3;
STICKLINE((OPEN+CLOSE)/2 AND CLOSE/REF(CLOSE,1)>=1.035 OR REF(CLOSE,1)/CLOSE>=1.035,(OPEN+CLOSE)/2,(OPEN+CLOSE)/2,3,0),COLORBROWN;
VAR53:=MAX(CLOSE,OPEN);
VAR54:=MIN(CLOSE,OPEN);
VAR55:=VAR54LLV(CLOSE,225))/(HHV(CLOSE,225)1;
DRAWNUMBER(VAR59 AND (VAR60 OR VAR78=0 OR (VAR78=1 AND VAR74) OR (VAR78=2 AND VAR72) OR (VAR78=3 AND VAR70) OR (VAR78=4 AND VAR68) OR (VAR78=5 AND VAR66) OR (VAR78=6 AND VAR64) OR (VAR78=7 AND VAR62)),VAR76,1),COLORMAGENTA;
DRAWNUMBER(VAR61 AND (VAR62 OR VAR78=0 OR (VAR78=1 AND VAR74) OR (VAR78=2 AND VAR72) OR (VAR78=3 AND VAR70) OR (VAR78=4 AND VAR68) OR (VAR78=5 AND VAR66) OR (VAR78=6 AND VAR64)),VAR76,2),COLORMAGENTA;
DRAWNUMBER(VAR63 AND (VAR64 OR VAR78=0 OR (VAR78=1 AND VAR74) OR (VAR78=2 AND VAR72) OR (VAR78=3 AND VAR70) OR (VAR78=4 AND VAR68) OR (VAR78=5 AND VAR66)),VAR76,3),COLORMAGENTA;
DRAWNUMBER(VAR65 AND (VAR66 OR VAR78=0 OR (VAR78=1 AND VAR74) OR (VAR78=2 AND VAR72) OR (VAR78=3 AND VAR70) OR (VAR78=4 AND VAR68)),VAR76,4),COLORMAGENTA;
DRAWNUMBER(VAR67 AND (VAR68 OR VAR78=0 OR (VAR78=1 AND VAR74) OR (VAR78=2 AND VAR72) OR (VAR78=3 AND VAR70)),VAR76,5),COLORMAGENTA;
DRAWNUMBER(VAR69 AND (VAR70 OR VAR78=0 OR (VAR78=1 AND VAR74) OR (VAR78=2 AND VAR72)),VAR76,6),COLORMAGENTA;
DRAWNUMBER(VAR71 AND (VAR72 OR VAR78=0 OR (VAR78=1 AND VAR74)),VAR76,7),COLORMAGENTA;
DRAWNUMBER(VAR73 AND (VAR74 OR VAR78<1),VAR76,8),COLORMAGENTA;
DRAWNUMBER(VAR75,VAR76,9),COLORGREEN;
VAR79:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5);
VAR80:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1) AND REFX(CLOSE,6)>REFX(CLOSE,2) AND REFX(CLOSE,7)>REFX(CLOSE,3) AND REFX(CLOSE,8)>REFX(CLOSE,4);
VAR81:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6);
VAR82:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1) AND REFX(CLOSE,6)>REFX(CLOSE,2) AND REFX(CLOSE,7)>REFX(CLOSE,3);
VAR83:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7);
VAR84:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1) AND REFX(CLOSE,6)>REFX(CLOSE,2);
VAR85:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)<REF(CLOSE,8);
VAR86:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1);
VAR87:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)<REF(CLOSE,9);
VAR88:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE;
VAR89:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)<REF(CLOSE,10);
VAR90:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1);
VAR91:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)>REF(CLOSE,10) AND REF(CLOSE,7)<REF(CLOSE,11);
VAR92:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2);
VAR93:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)>REF(CLOSE,10) AND REF(CLOSE,7)>REF(CLOSE,11) AND REF(CLOSE,8)<REF(CLOSE,12);
VAR94:=REFX(CLOSE,1)>REF(CLOSE,3);
VAR95:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)>REF(CLOSE,10) AND REF(CLOSE,7)>REF(CLOSE,11) AND REF(CLOSE,8)>REF(CLOSE,12) AND REF(CLOSE,9)<REF(CLOSE,13);
DRAWNUMBER(VAR79 AND (VAR80 OR VAR78=0 OR (VAR78=1 AND VAR94) OR (VAR78=2 AND VAR92) OR (VAR78=3 AND VAR90) OR (VAR78=4 AND VAR88) OR (VAR78=5 AND VAR86) OR (VAR78=6 AND VAR84) OR (VAR78=7 AND VAR82)),VAR77,1),COLORMAGENTA;
DRAWNUMBER(VAR81 AND (VAR82 OR VAR78=0 OR (VAR78=1 AND VAR94) OR (VAR78=2 AND VAR92) OR (VAR78=3 AND VAR90) OR (VAR78=4 AND VAR88) OR (VAR78=5 AND VAR86) OR (VAR78=6 AND VAR84)),VAR77,2),COLORMAGENTA;
DRAWNUMBER(VAR83 AND (VAR84 OR VAR78=0 OR (VAR78=1 AND VAR94) OR (VAR78=2 AND VAR92) OR (VAR78=3 AND VAR90) OR (VAR78=4 AND VAR88) OR (VAR78=5 AND VAR86)),VAR77,3),COLORMAGENTA;
DRAWNUMBER(VAR85 AND (VAR86 OR VAR78=0 OR (VAR78=1 AND VAR94) OR (VAR78=2 AND VAR92) OR (VAR78=3 AND VAR90) OR (VAR78=4 AND VAR88)),VAR77,4),COLORMAGENTA;
DRAWNUMBER(VAR87 AND (VAR88 OR VAR78=0 OR (VAR78=1 AND VAR94) OR (VAR78=2 AND VAR92) OR (VAR78=3 AND VAR90)),VAR77,5),COLORMAGENTA;
DRAWNUMBER(VAR89 AND (VAR90 OR VAR78=0 OR (VAR78=1 AND VAR94) OR (VAR78=2 AND VAR92)),VAR77,6),COLORMAGENTA;
DRAWNUMBER(VAR91 AND (VAR92 OR VAR78=0 OR (VAR78=1 AND VAR94)),VAR77,7),COLORMAGENTA;
DRAWNUMBER(VAR93 AND (VAR94 OR VAR78<1),VAR77,8),COLORMAGENTA;
DRAWNUMBER(VAR95,VAR77,9),COLORGREEN;

通达信左峰九转主图指标公式的选股公式


喜欢 (0)