通达信金风分时主图指标公式

指标公式 11次浏览

通达信金风分时主图指标公式

L),5),1);
明D:=REF(EMA(H,5),1);
明Z:=REF((C*3+H*2+L*2+O)/8,1);
明K:=REF(EMA(L,5),1);
DYNAINFO(3),COLORYELLOW;
分时压力:MA(REF(HHV(C,30),1),2),COLORMAGENTA,DOTLINE;
分时支撑:MA(REF(LLV(C,30),1),2),COLORBLUE,DOTLINE;
Y:=’MK.明Y#DAY’;
D:=’MK.明D#DAY’;
Z:=’MK.明Z#DAY’;
K:=’MK.明K#DAY’;
MAK:=’MA.MA3#DAY’;
KJ2:=REFDATE(D,DATE),COLORFF00FF;
DRAWTEXT_FIX(1,0.6,0.9,0,’次顶’ ),COLORRED;
DRAWNUMBER_FIX(1,0.65,0.9,0,KJ2),COLORRED;
KJ6:=REFDATE(Y,DATE),COLORWHITE;
DRAWTEXT_FIX(1,0.7,0.9,0,’超顶’ ),COLOR3577FF;
DRAWNUMBER_FIX(1,0.75,0.9,0,KJ6),COLOR3577FF;
KJ5:=REFDATE(K,DATE),COLORWHITE;
DRAWTEXT_FIX(1,0.6,1,0,’最底’ ),COLORWHITE;
DRAWNUMBER_FIX(1,0.65,1,0,KJ5),COLORWHITE;
KJ4:=REFDATE(Z,DATE),COLORCYAN;
DRAWTEXT_FIX(1,0.7,1,0,’次底’ ),COLORCYAN;
DRAWNUMBER_FIX(1,0.75,1,0,KJ4),COLORCYAN;
DKX11:=’DKX.DKX#DAY’;
DKX22:=’DKX.MADKX#DAY’;
DRAWTEXT_FIX(1,0.8,0.9,0,’多空:’ ),COLORRED;
DRAWTEXT_FIX(DKX11>DKX22,0.8,1,0,’多’),COLORRED;
DRAWTEXT_FIX(DKX11<DKX22,0.8,1,0,’空’),COLORRED;
DRAWTEXT(C<=KJ4 AND COUNT(C<=KJ4,240)<2 AND C>KJ5,C,’反’),COLORGREEN;
DRAWTEXT(C<=KJ5 AND COUNT(C<=KJ5,240)<2,C,’底’),COLORGREEN;
DRAWTEXT(C>=KJ6 AND COUNT(C>=KJ6,240)<2,C,’顶’),COLORRED;
DRAWTEXT(C>=KJ2 AND COUNT(C>=KJ2,240)<2,C+C*0.01,’强’),COLORRED;
DRAWICON(FILTER(CROSS(C,DYNAINFO(3)*1.1L1;
阻力:=L1+P1*8/9,COLORLIRED,DOTLINE;
支撑:=L1+P1*0.5/9,COLORGREEN,DOTLINE;
DRAWICON(LONGCROSS(支撑 ,C,2),C1),COLORRED;

通达信金风分时主图指标公式的选股公式


喜欢 (0)