通达信金拐点主图指标公式

指标公式 11次浏览

通达信金拐点主图指标公式

EMA(CLOSE,LONG);
DEA:=EMA(DIF,M);
MACD:=2*(DIF1)/(M+1)*DEA/(12/(M+1));{计算出明日MACD=MACD时的DIFF值}
DIF拐头价:=(DIF*(SHORT+1)*(LONG+1)1)*EMA(C,LONG))/(2*((LONG+1)1)*EMA(C,SHORT)+(SHORT+1)*(LONG(LONG+1)*(SHORT(SHORT+1))),COLORYELLOW,POINTDOT;
黄铢消失见顶:=IF(柱变向价>=DIF拐头价,柱变向价,DRAWNULL),COLORYELLOW,CIRCLEDOT,LINETHICK1;
上拐:IF(DIF拐头价<柱变向价,DIF拐头价,DRAWNULL),COLORRED,LINETHICK4;
下拐:IF(DIF拐头价>=柱变向价,DIF拐头价,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;
ZJ:=上拐,COLOR0000FF;
HY:=金死叉价,COLORFF00FF;
IF(ZJ>REF(ZJ,1),ZJ,DRAWNULL),COLORRED,LINETHICK2;
IF(HY>REF(HY,1),HY,DRAWNULL),COLORMAGENTA,LINETHICK2,NODRAW;
IF(HY<REF(HY,1),HY,DRAWNULL),COLORBLUE,LINETHICK2,NODRAW;
STICKLINE(C>ZJ AND C>O,H,C,0,0 ),COLORRED;
STICKLINE(C>ZJ AND C>O,L,O,0,0 ),COLORRED;
STICKLINE(C>ZJ AND C>O,O,C,2.8,1),COLORRED;
STICKLINE(C>ZJ AND C<=O,H,L,0,0 ),COLORRED;
STICKLINE(C>ZJ AND C<=O,O,C,2.8,0),COLORRED;
STICKLINE(CLOSE=ZJ,H,L,3,0),COLORWHITE;
STICKLINE(CLOSE<ZJ,H,L,0,0),COLORYELLOW;
STICKLINE(CLOSE<ZJ,O,C,2.5,0),COLORYELLOW;
STICKLINE(C<HY AND C>O,H,C,0,0),COLORCYAN;
STICKLINE(C<HY AND C>O,O,L,0,0),COLORCYAN;
STICKLINE(C<HY AND C>O,O,C,2.8,1),COLORCYAN;
STICKLINE(C<HY AND C<=O,H,L,0,0),COLORCYAN;
STICKLINE(C<HY AND C<=O,O,C,2.8,0),COLORCYAN;
HD0:=CROSS(DIF,DEA);
金收:REF(L,BARSLAST(HD0)),COLORYELLOW,DOTLINE;
LD0:=CROSS(DEA,DIF);
死收:REF(H,BARSLAST(LD0)),COLOR00FF00,DOTLINE;
买入准备:DRAWICON(CROSS(柱变向价,DIF拐头价),上拐,34);
卖出准备:DRAWICON(CROSS(DIF拐头价,柱变向价),下拐,35);
SBL:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),GNBLOCK),ZDBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.01,0.005,0,SBL),COLORCYAN;

通达信金拐点主图指标公式的选股公式


喜欢 (0)