通达信主力机构主图指标公式

指标公式 12次浏览

通达信主力机构主图指标公式

FINANCE(21))/FINANCE(20)*100);
净利润率:=CONST(FINANCE(30)/FINANCE(20));
DRAWTEXT_FIX(1,0.406,0.01,0,’财务资料(3):’),COLORLIBLUE;
DRAWTEXT_FIX(1,0.406,0.05,0,’市盈率:’),COLORLIGREEN;
DRAWTEXT_FIX(1,0.406,0.09,0,’市销率:’),COLORLIGREEN;
DRAWTEXT_FIX(1,0.406,0.13,0,’市净率:’),COLORLIGREEN;
DRAWTEXT_FIX(1,0.406,0.17,0,’毛利率:’),COLORLIGREEN;
DRAWTEXT_FIX(1,0.406,0.21,0,’净利润率:’),COLORLIGREEN;
DRAWTEXT_FIX(1,0.489,0.05,1,CON2STR(市盈率,2)),COLORCYAN;
DRAWTEXT_FIX(1,0.489,0.09,1,CON2STR(市销率,2)),COLORCYAN;
DRAWTEXT_FIX(1,0.489,0.13,1,CON2STR(市净率,2)),COLORCYAN;
DRAWTEXT_FIX(1,0.489,0.17,1,CON2STR(毛利率,2)),COLORCYAN;
DRAWTEXT_FIX(1,0.489,0.21,1,CON2STR(净利润率,2)),COLORCYAN;
经营现金流量:=FINANCE(25)/10000;
资产负债率:=FINANCE(9);
应收帐款:=FINANCE(22)/10000;
DRAWTEXT_FIX(1,0.518,0.01,0,’财务资料(4):’),COLORLIBLUE;
DRAWTEXT_FIX(1,0.518,0.05,0,’资产负债率:’),COLORLIGREEN;
DRAWTEXT_FIX(1,0.636,0.05,1,STRCAT(CON2STR(资产负债率,2),’ %’)),COLORCYAN;
DRAWTEXT_FIX(1,0.518,0.09,0,STRCAT(‘经营现金流量:’,STRCAT(VAR2STR(经营现金流量,0),’ 万元’))),COLORWHITE;
DRAWTEXT_FIX(1,0.518,0.13,0,STRCAT(‘应收帐款:’,STRCAT(VAR2STR(应收帐款,0),’ 万元’))),COLORWHITE;
市值:=STRCAT(STRCAT(‘ 流通市值: ‘,CON2STR((CAPITAL/1000000)*C,2)),’亿元’);
DRAWTEXT_FIX(1,0.598,0.01,0,市值),COLOR0080FF;
AAA5:=STRCAT(‘成交金额:’,CON2STR(DYNAINFO(10)/100000000,2));
AAA6:=STRCAT(‘成交金额:’,CON2STR(DYNAINFO(7)/100000000,2)),’亿元’;
DRAWTEXT_FIX(1,0.728,0.01,0,AAA5),COLORYELLOW;
DRAWTEXT_FIX(1,0.818,0.01,0,AAA6),COLORYELLOW;
AAA7:=STRCAT(‘换手率:’,CON2STR(DYNAINFO(37)*100,2));
AAA8:=STRCAT(‘成交金额:’,CON2STR(DYNAINFO(7)/100000000,2)),’(%)’;
DRAWTEXT_FIX(1,0.868,0.01,0,AAA7),COLORYELLOW;
DRAWTEXT_FIX(1,0.928,0.01,0,AAA8),COLORYELLOW;
STICKLINE(L>REF(H,1) ,REF(H,1),L,4,REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW*0.97,’★大机构进场’),COLORRED;
卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,’★精准卖’),COLORGREEN;
STICKLINE(L>REF(H,1) ,REF(H,1),L,4,LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE<OPEN) AND ZD>=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSE<OPEN) AND ZD<50; DRAWBAND(SMH,RGB(20,220,20),SMH,RGB(0,0,0));
DRAWBAND(SML,RGB(20,220,20),SML,RGB(0,0,0));
DRAWBAND(SMJ,RGB(20,220,20),SMJ,RGB(0,0,0));
DRAWBAND(A6,RGB(250,250,20),A6,RGB(0,0,0)); DRAWBAND(A5,RGB(250,250,20),A5,RGB(0,0,0));
DRAWBAND(A4,RGB(250,250,20),A4,RGB(0,0,0)); DRAWBAND(A3,RGB(250,250,20),A3,RGB(0,0,0));
DRAWBAND(A2,RGB(250,250,20),A2,RGB(0,0,0));

通达信主力机构主图指标公式的选股公式


喜欢 (0)