通达信超级共振抓大牛指标公式

指标公式 9次浏览

通达信超级共振抓大牛指标公式

EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,54,58,3,0),COLORRED;
STICKLINE(DIF60<DEA60,54,58,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,56,’★60分钟MACD★’),COLORWHITE;
RSV60:=(CLOSEEMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,48,52,3,0),COLOR00BBBB;
STICKLINE(DIF<DEA,48,52,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,50,’★MACD日线★’),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(周MD>=周MA,42,46,3,0),COLOR00BBBB;
STICKLINE(周MD<周MA,42,46,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,44,’★MACD周线★’),COLOR00FFFF;
月MD:=MACD.DIF#MONTH;
月MA:=MACD.DEA#MONTH;
STICKLINE(月MD>=月MA,36,40,3,0),COLOR00BBBB;
STICKLINE(月MD<月MA,36,40,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,38,’★月MACD★’),COLORWHITE;
RSV:=(CLOSE2*D;
STICKLINE(K>=D,30,34,3,0),COLORFF00FF;
STICKLINE(K<D,30,34,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,32,’★KDJ日线★’),COLORFFFFFF;
周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:=MA("KDJ.J#WEEK"(9,3,3) ,5);
STICKLINE(周K>=周D,24,28,3,0),COLORRED;
STICKLINE(周K<周D,24,28,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,26,’★KDJ周线★’),COLORWHITE;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
STICKLINE(月K>=月D,18,22,3,0),COLORFF00FF;
STICKLINE(月K<月D,18,22,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,20,’★KDJ月线★’),COLORWHITE;
{RSI日}
日RSI1:="RSI.RSI1#DAY"(9);
日RSI2:="RSI.RSI2#DAY"(9);
STICKLINE(日RSI1>=日RSI2,12,16,3,0),COLOR990066;
STICKLINE(日RSI1<日RSI2,12,16,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,14,’★日R金叉★’),COLORFFFFFF;
{RSI周}
周RSI1:="RSI.RSI1#WEEK"(9);
周RSI2:="RSI.RSI2#WEEK"(9);
STICKLINE(周RSI1>=周RSI2,6,10,3,0),COLOR990066;
STICKLINE(周RSI1<周RSI2,6,10,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,8,’★周R金叉★’),COLORFFFFFF;
{RSI月}
月RSI1:="RSI.RSI1#MONTH"(9);
月RSI2:="RSI.RSI1#MONTH"(9);
STICKLINE(月RSI1>=月RSI2,0,4,3,0),COLOR990066;
STICKLINE(月RSI1<月RSI2,0,4,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=98,2,’★月R金叉★’),COLORFFFFFF;
STICKLINE(周K>=REF(周K,1),6,12,8,3,0),COLOR333333;
DRAWTEXT(CURRBARSCOUNT=98,14,3,0),COLORBLUE;
STICKLINE (MAVOL1<MAVOL2,16,’★成交量★’),COLORFFFFFF;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGHOPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGHLOW),VOL/2))+IF
(CLOSE>OPEN,0LOW),IF(CLOSE<OPEN,0VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
A10:=资金流量>0;
STICKLINE(资金流量>=0,24,30,25);
{1指.能量线}
能量线:=EMA(100*(CREF(CLOSE,1),0),6,1)/SMA(ABS(CLOSELLV(LOW,9))*100,LINETHICK0;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1LLV(LOW,14))*100,LINETHICK0;
{5指.CCI}
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP威廉WR+CCI)/5,13);
WMA((能量线+RSI+JREF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6)*100;
VB3:=IF(LLV(VB2,3)=LLV(VB2,11) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0);
VB4:=FILTER(VB3=1,5);
DRAWTEXT(VB4,五指A*1,’★买入’),COLORD9D919;
DRAWICON(FILTER(VB4=1,3),40,1),COLORFFFF00;
STICKLINE(FILTER(VB4=1,5),36,0,1.25,0),COLORRED;
STICKLINE(FILTER(VB4=1,5),35,0,0.35,1),COLORRED,COLORYELLOW;
震幅0:=(H-L)/REF(C,1)*100;
震幅:震幅0,NODRAW,COLORRED;
超级大盘股:FINANCE(7)>=8000000000,COLORRED,NODRAW;
大盘股:FINANCE(7)<8000000000 AND FINANCE(7)>=800000000,COLORYELLOW,NODRAW;
中盘股:FINANCE(7)<800000000 AND FINANCE(7)>=400000000,COLORGREEN,NODRAW;
小盘股:FINANCE(7)<400000000,COLORWHITE,NODRAW;
盘小绩优:FINANCE(7)<1000000000 AND DYNAINFO(39)>0 AND DYNAINFO(39)<=28,COLOR9933FF,NODRAW;
换手率:V/CAPITAL*100 NODRAW;

通达信超级共振抓大牛指标公式的选股公式


喜欢 (0)