通达信标准MACD顶背离主图指标公式

指标公式 11次浏览

通达信标准MACD顶背离主图指标公式

EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD1:=(DIFF1);
JZX11:=HHV(DIFF,JT1)<>HHV(DIFF,JT2) AND HHV(MACD1,JT1)<>HHV(MACD1,JT2);
JZX22:=HHV(H,JT1)=HHV(H,JT2);
JZX33:=JT1<(JT2-ST2);
XG:=DIFF>0 AND CROSS(DEA,DIFF) AND JZX11 AND JZX22 AND JZX33;
DRAWTEXT(XG,H,’顶背’)COLORYELLOW;

通达信标准MACD顶背离主图指标公式的选股公式


喜欢 (0)