通达信弱中见强指标公式

指标公式 10次浏览

通达信弱中见强指标公式

MIN(REF(CLOSE,1),REF(OPEN,1)))/2+MIN(REF(CLOSE,1),REF(OPEN,1));
X_2:=(MAX(REF(CLOSE,2),REF(OPEN,2))MIN(REF(CLOSE,4),REF(OPEN,4)))/2+MIN(REF(CLOSE,4),REF(OPEN,4));
X_5:=(X_1+X_2+X_3)/3;
X_6:=X_5<X_4;
X_7:=REF(VOL,1)/REF(VOL,4);
X_8:=X_7<1;
X_9:=VOL>=REF(VOL,1);
X_10:=CLOSE>REF(HIGH,1);
X_11:=(REF(HIGH,6)-REF(LOW,4))/REF(LOW,4)>0.1 OR (REF(HIGH,6)-REF(LOW,1))/REF(LOW,1)>0.146;
X_12:=CROSS(CLOSE,REF(HIGH,1)) AND CROSS(CLOSE,REF(HIGH,2)) AND CROSS(CLOSE,REF(HIGH,3));
X_13:=CLOSE/REF(CLOSE,1)>=1.04;
XG:X_6 AND X_8 AND X_9 AND X_10 AND X_11;
DRAWBAND(XG,RGB(255,0,0),0,RGB(0,255,0));

通达信弱中见强指标公式的选股公式


喜欢 (0)