通达信神买神卖2020指标公式

指标公式 8次浏览

通达信神买神卖2020指标公式

EMA(CLOSE,26); {选股设JC=10即可}
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF22,0),LINETHICK2,COLORFFFF00;
IF(SSS10,’W底’),COLORYELLOW;
N:=20;
MID:=MA(C,N);
VART1:=POW((CVART3;
LB1:=REF(LOWER1,1);
股价线:(CREF(L,1)),3,1)/SMA(MAX(LVARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLORFFFF00,LINETHICK3;
IF((VARO7<10),85,100) ,COLORBLACK,LINETHICK2;
下单: IF(CROSS(3*SMA((CLOSE2*SMA(SMA((CLOSEMA(C,6))/MA(C,6)*100;
BIAS2:=(C9,28,0),COLORRED,LINETHICK2;
IF(CROSS(BIAS,乖离1) AND 乖离1<12,0,8,0),COLORYELLOW;
DRAWTEXT(低买,33,’低买’),COLORRED;
TTR:=SUM(MAX(MAX((HIGH REF(CLOSE,1)))),5);
HD:=(HIGH 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE250;
K:=SMA(RSV,3,1);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE250;
X:CROSS(CCI,100) AND K<12,’地量’),COLORRED;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)REF(C,1))/REF(C,1)>=0.03)
OR (CROSS(SK,SD) AND SK<=1)*100)*180/3.1416;
速度5:=SMA(EMA((AA051)*100)*180/3.1416;
AA30:=MA(C,30);
三拾日乖离率:=(CAA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
(AA301)*100)*180/3.1416;
强势狙击选股:FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)DMA(CLOSE,VOL/SUM(VOL,34)))/DMA(CLOSE,VOL/SUM(VOL,34))*100<=REF(C,2)),7,1)*100)<15 AND IF(SMA((CLOSELLV(LOW,8))/(HHV(HIGH,8)LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSELLV(LOW,8))/(HHV(HIGH,8)LLV(L,9))/(HHV(H,9)CLOSE)/(HHV(HIGH,55)LLV(LOW,60))/(HHV(HIGH,60)LLV(LOW,60))*100,13,1),23,1),1);
RSI:=SMA(MAX(CLOSE100*(HHV(HIGH,55)45)
AND CLOSE>SMA(CLOSE,60,5) AND SMA(CLOSE,23,5)>REF(SMA(CLOSE,23,5),1)
AND SMA(SMA((CLOSELLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,13,1),23,1),1)COLORBLUE,LINETHICK2;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
W4 AND COUNT(W4,5)=1; ;

通达信神买神卖2020指标公式的选股公式


喜欢 (0)