通达信强弱区间主图指标公式

指标公式 9次浏览

通达信强弱区间主图指标公式

4*A5;
TOWERC:=EMA(B,2);
VAR1:=ABS(TOWERC)+ABS(REF(TOWERC,1));
VAR2:=(3*CLOSE+2*OPEN+LOW+HIGH)/7;
A6:=FORCAST(EMA(VAR2,12),6);
S1:=STICKLINE(TOWERC>=REF(TOWERC,1) AND A6>=REF(A6,1),0,VAR1,2,0);
S2:=STICKLINE(TOWERC<REF(TOWERC,1) AND A6>=REF(A6,1),0,VAR1,2,1);
S3:=STICKLINE(TOWERC<REF(TOWERC,1) AND A6<=REF(A6,1),0,VAR1,2,0);
S4:=STICKLINE(TOWERC>=REF(TOWERC,1) AND A6<REF(A6,1),0,VAR1,2,1);
TDXSTEP131:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6>=REF(A6,1),CLOSE,OPEN,3,0),COLORRED;
TDXSTEP132:STICKLINE(TOWERC<REF(TOWERC,1) AND A6>=REF(A6,1),CLOSE,OPEN,3,0),COLORRED;
TDXSTEP133:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6>=REF(A6,1),HIGH,LOW,0,0.0009),COLORRED;
TDXSTEP134:STICKLINE(TOWERC<REF(TOWERC,1) AND A6>=REF(A6,1),HIGH,LOW,0,0.0009),COLORRED;
TDXSTEP135:STICKLINE(TOWERC<REF(TOWERC,1) AND A6<=REF(A6,1),CLOSE,OPEN,3,0),COLORFFFF54;
TDXSTEP136:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6<REF(A6,1),CLOSE,OPEN,3,0),COLORFFFF54;
TDXSTEP137:STICKLINE(TOWERC<REF(TOWERC,1) AND A6<=REF(A6,1),HIGH,LOW,0,0.0009),COLORFFFF54;
TDXSTEP138:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6<REF(A6,1),HIGH,LOW,0,0.0009),COLORFFFF54;

通达信强弱区间主图指标公式的选股公式


喜欢 (0)