通达信MACD水上低位飞吻主图指标公式

指标公式 11次浏览

通达信MACD水上低位飞吻主图指标公式

EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
AA:=MACD>0 AND MACD<0.4 AND REF(MACD,1)>=0 AND REF(MACD,2)>=0;
BB:=DIF>=DEA AND DIF>0 AND DEA>0;
CC:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4) ;
DD:=V/REF(V,1)>=2;
EE:=REF(MACD,1)>0 AND REF(MACD,2)>0;
FF:=MA(CLOSE, 250);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
XX:= CROSS(C,牛线) AND C>REF(H,1);
DRAWTEXT(AA AND BB AND CC AND DD AND EE AND XX,L,’起爆’);

通达信MACD水上低位飞吻主图指标公式的选股公式


喜欢 (0)