通达信起爆MACD指标公式

REF(C,1);
主力:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
空方:MA(主力,N2);
DIFF:=(EMA(CLOSE,12)LC),6,1)*100;
AR:=SUM(HIGHLC,0),7,1)/SMA(ABS(CLOSELC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
控盘:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLOR008800;
BT2:=CROSS(主力,空方) AND 主力<LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),coloryellow,LINETHICK1;
启动:65,COLOR00FF00;
爆发:80,colorlimagenta,LINETHICK1;

通达信起爆MACD指标公式的选股公式