通达信多方趋势指标公式

指标公式 11次浏览

通达信多方趋势指标公式

EMA(C,26);
DEAZ:=EMA(DIFZ,9);
MACDZ:=8*(DIFZLLV(LOW,21)))*247.2DEA)*2;
STICKLINE(MACD>0 AND MACD>REF(MACD,1),MACD,0,0.1,0),COLORRED;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,0.1,0),COLORWHITE;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,0.1,0),COLORBLUE;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,0.1,0),COLORBROWN;
K:SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:MA(EMA(K,3),3),COLORYELLOW;
J:3*K50,’M顶背’),COLOR00FF00;
KDJ顶背:IF(D2>0,80,0),LINETHICK2,COLORWHITE;
DRAWTEXT(D3>0,LLV(LOW,27)))*(30),4,1))LLV(LOW,27)))*(30),4,1),3,1))LLV(LOW,27)))*(30),4,1),3,1),2,1)),COLOR0000FF;
空方趋势:(EMA(MA(多方趋势,5),7)),COLORF0F000;
STICKLINE((多方趋势>78) AND (多方趋势>=空方趋势),78,多方趋势,5,1),COLOR00FF00;
STICKLINE((空方趋势<=多方趋势),空方趋势,多方趋势,3,0),COLOR0000FF;
STICKLINE((空方趋势>多方趋势),多方趋势,空方趋势,3,0),COLORF0F000;
STICKLINE((空方趋势<14) AND (空方趋势>多方趋势),多方趋势,20,3,0),COLOR00FFFF;
TJ:=FILTER((空方趋势<14) AND (空方趋势>多方趋势),6);
DRAWTEXT(TJ,40,’低吸’),COLORFFFFFF;
斋主:(空方趋势<12) AND (空方趋势<=多方趋势),COLOR00FFFF;
选金股:CROSS(多方趋势,空方趋势) AND (空方趋势<22),COLOR0000FF;
E:=CROSS(83,RSI);
STICKLINE( E,75,85,4,0),COLOR00FF00;
DRAWTEXT(E,72,’ 逃顶’);
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE LOW),ABS((HIGH REF(HIGH,1));
LD:=(REF(LOW,1) CLOSE)) / (HHV(HIGH,10) REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,20,4,0)COLOR009999;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,35,3,0)COLOR00BBBB;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,45,1.5,0)COLOR00DDDD;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,50,0.6,0)COLOR00FFFF;
DRAWTEXT(TJ1 AND TJ2 AND TJ0 AND TJ3,48,’斋主全仓’),COLORRED;
斋主全仓:IF(CROSS(‘斋主全仓’,0),0.9,0),STICK,COLORRED;
DRAWTEXT(CROSS(多方趋势,空方趋势) AND (空方趋势<22),30,’金股’),COLOR00FFFF;
中间线:50,COLORFFFFFF,POINTDOT;
VAR11:=(CLOSE+HIGH+LOW)/3;
VAR2A1:=EMA(VAR11,10);
VAR3A:=REF(VAR2A1,1);
绿珠逃:IF(VAR2A1,0.1,DRAWNULL),COLORGREEN,LINETHICK9;
红珠买: IF(VAR2A1>VAR3A,0.1,DRAWNULL),COLORRED,LINETHICK9;
黄珠卖: IF(VAR2A1<VAR3A,0.1,DRAWNULL),COLOR00FFFF,LINETHICK9;

通达信多方趋势指标公式的选股公式


喜欢 (0)