通达信缩量过高量顶选股指标公式

指标公式 14次浏览

通达信缩量过高量顶选股指标公式

-07-06

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);
HH:=HHV(VOL,10);
T:=BARSLAST(HH=VOL);
缩量过高量顶:CROSS(C,REF(H,T)) AND VVOL<=HHV(V,T)*0.7 AND V<=REF(V,1)
AND NOT(DYNAINFO(4)=0);

通达信缩量过高量顶选股指标公式的选股公式


喜欢 (0)