通达信七剑术主图指标公式

指标公式 5次浏览

通达信七剑术主图指标公式

CLOSE<0.01,1,0);
XA_6:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
STICKLINE(XA_5,OPEN,CLOSE,3.5,0),COLOR007FFF;
STICKLINE(XA_5,OPEN,CLOSE,3,0),COLOR007FFF;
STICKLINE(XA_5,HIGH,LOW,0,0),COLOR007FFF;
游龙剑:IF(XA_1,EMA(REF(COST(95),0),2),DRAWNULL),COLORWHITE,LINETHICK2;
莫问剑:IF(XA_1,EMA(REF(COST(90),0),2),DRAWNULL),COLORGRAY;
竞星剑:IF(XA_1,EMA(REF(COST(75),0),2),DRAWNULL),COLORGRAY;
天瀑剑:IF(XA_1,EMA(REF(COST(50),0),2),DRAWNULL),COLORMAGENTA;
日月剑:IF(XA_1,EMA(REF(COST(25),0),2),DRAWNULL),COLORGRAY;
青干剑:IF(XA_1,EMA(REF(COST(10),0),2),DRAWNULL),COLORGRAY;
舍神剑:IF(XA_1,EMA(REF(COST(5),0),2),DRAWNULL),COLORWHITE,LINETHICK2;
XA_7:=IF(REF(CLOSE,1)*1.1-HIGH<0.01,1,0);
STICKLINE(XA_7 AND NOT(XA_5),OPEN,CLOSE,3.5,1),COLORFF8080;
STICKLINE(XA_7 AND NOT(XA_5),MAX(OPEN,CLOSE),CLOSE,3.5,0),COLORFF8080;
STICKLINE(XA_7 AND NOT(XA_5),LOW,MIN(CLOSE,OPEN),0,0),COLORFF8080;
STICKLINE(XA_7 AND NOT(XA_5),HIGH,MAX(CLOSE,OPEN),0,0),COLORFF8080;
DRAWICON(XA_7 AND NOT(XA_5),HIGH,24);
STICKLINE(XA_6,LOW,LOW,3,0),COLORYELLOW;

通达信七剑术主图指标公式的选股公式


喜欢 (0)