通达信牛霸天指标公式

通达信牛霸天指标公式

2015-03-26

A1:=MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,20)>MA(C,60) AND MA(C,10)>MA(C,20) AND MA(C,3)>MA(C,10);
A2:=REF(EVERY(A1,10),1) AND CROSS(MA(CLOSE,10),MA(CLOSE,3));
牛霸天:=BARSLAST(A2) AND H>=HHV(H,5) AND CROSS(MA(CLOSE,3),MA(CLOSE,10)) AND A1 AND KDJ.K>KDJ.D AND C>O;
STICKLINE(牛霸天=1,0,1,3,0),COLOR000055;
STICKLINE(牛霸天=1,0,1,2.6,0),COLOR000077;
STICKLINE(牛霸天=1,0,1,2.1,0),COLOR000099;
STICKLINE(牛霸天=1,0,1,1.5,0),COLOR0000BB;
STICKLINE(牛霸天=1,0,1,0.9,0),COLOR0000DD;
STICKLINE(牛霸天=1,0,1,0.3,0),COLOR0000FF;
DRAWICON(牛霸天,1.2,3),COLORGREEN;

通达信牛霸天指标公式的选股公式