通达信MACD底顶背离及选股指标公式

2015EMA(CLOSE,27);
DEA:EMA(DIFF,9);
MACD:2*(DIFFDEA), COLORSTICK,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
}

通达信MACD底顶背离及选股指标公式的选股公式