通达信幸福一家主图及选股指标公式

通达信幸福一家主图及选股指标公式

2015100;
TA:=EVERY(NH<3 AND E120>E250,20);
TB:=CROSS(E20,MAX(E120,E250));
TC:=MIN(C,O)/E20<1.08;
XG:=TB AND TA AND TC;
STICKLINE(XG,C,O,2,0),COLORLIMAGENTA;
STICKLINE(XG,H,L,0,0),COLORLIMAGENTA;
DRAWICON(XG,L*0.95,15);

{
选股公式:

E20:=EXPMA(C,20);
E120:=EXPMA(C,120);
E250:=EXPMA(C,250);
NH:=E120/E250*100-100;
TA:=EVERY(NH<3 AND E120>E250,20);
TB:=CROSS(E20,MAX(E120,E250));
TC:=MIN(C,O)/E20<1.08;
XG:TB AND TA AND TC;
}

通达信幸福一家主图及选股指标公式的选股公式