通达信突破大阴棒主图及选股指标公式

指标公式 17次浏览

通达信突破大阴棒主图及选股指标公式

2015REF(C,T+1))/REF(C,T+1)*100;
TJ1:=EVERY(C<O,T);
TJ2:=COUNT(REF(C,1)/C>1.09,T)>0 AND REF(C,1)/C>1.09;
A:=TJ>1 AND TJ1 AND TJ2;
TA:=BARSLAST(A);
HH:=REF(H,TA);
TJ3:=EVERY(MAX(C,O)<HH,TA);
TJ4:=MIN(C,O)<HH AND MAX(C,O)>HH AND COUNT(MIN(C,O)<HH AND MAX(C,O)>HH,TA)=1;
TJ5:=REF(TJ3,1) AND TA<69 AND IF(C<O,O/HH>1.007,C>O) AND IF(C<O,REF(C,1)/C<1.06,C>O);
XG: TJ4 AND TJ5 AND MAX(C,O)/HH>1.007;
}

通达信突破大阴棒主图及选股指标公式的选股公式


喜欢 (0)