通达信趋势量能王指标公式

指标公式 8次浏览

通达信趋势量能王指标公式

2015LLV(CLOSE,34))/(HHV(HIGH,34)(100LLV(LOW,55))*100,20,1)+2*SMA(SMA((CLOSE(100LLV(LOW,55))*100,20,1)+2*SMA(SMA((OPENMA(VAR5,10))/(0.015*AVEDEV(VAR5,10));
VAR7:=(VAR5200 AND VAR7<=10,VAR8);
VARA:=(CLOSELLV(INDEXL,55))/(HHV(INDEXH,55)LLV(INDEXL,55))/(HHV(INDEXH,55)LLV(INDEXL,55))*100,20,1)LLV(INDEXL,55))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITALVAR13,0),7,1)/SMA(ABS(CLOSEVAR13),13,1)*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=SMA(MAX(CLOSE100)*(HHV(HIGH,60)LLV(LOW,15))/(HHV(HIGH,15)LLV(INDEXL,14))/(HHV(INDEXH,14)95 AND VAR1F>20 AND VAR1B<IF(VAR1<0,VAR2,0), LINESTICK;
抄底: VAR20 AND PWINNER(5,CLOSE)<1.1, COLORRED;
预警系统: IF(VAR7>=200 AND VAR6>=150 OR CROSS(65,多方),15,IF(VAR7<=15,VAR9))+65,COLORCYAN;
STICKLINE(VAR3<=REF(VAR4,1),VAR3,VAR4,8,0), COLORWHITE;
STICKLINE(VAR3>REF(VAR4,1),VAR3,VAR4,8,0), COLORRED;
VAR21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
VAR22:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
VAR23:=多方>60 AND 预警系统>65 AND 顶线=100;
VAR24:=多方>48 AND 预警系统>65 AND 顶线<100;
VAR25:=空方<-38 AND 预警系统<65;
VAR26:=抄底>50 AND 顶线<90;
VAR27:=VAR3>REF(VAR4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR28:=VAR3<=REF(VAR4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=65 AND 抄底=0 AND 空方>=REF(空方,1) AND VARC<REF(VARD,1);
DRAWTEXT(VAR21 AND COUNT(VAR21,30)=1,10,’上升通道!’), COLORYELLOW;
VAR29:=DRAWTEXT(VAR22 AND COUNT(VAR22,30)=1,55,’下降通道!’);
VAR2A:=DRAWTEXT(VAR23 AND COUNT(VAR23,30)=1,55,’上涨过急!’);
VAR2B:=DRAWTEXT(VAR24 AND COUNT(VAR24,30)=1,75,’庄家出货!’);
VAR2C:=DRAWTEXT(VAR25 AND COUNT(VAR25,30)=1,50,’有小反弹!’);
VAR2D:=DRAWTEXT(VAR26 AND COUNT(VAR26,30)=1,30,’抢反弹!’);
VAR2E:=DRAWTEXT(VAR27 AND COUNT(VAR27,30)=1,-10,’资金进场!’);
DRAWTEXT(VAR28 AND COUNT(VAR28,30)=1,90,’见顶回落!’),COLORYELLOW;

通达信趋势量能王指标公式的选股公式


喜欢 (0)