通达信十个指标整合主图指标公式

2015100;
HTJ1:=BARSLASTCOUNT(HHB<2);
HZF:=(HHV(H,5)REF(C,1))/REF(C,1)*100;
TJ:=EVERY(RANGE(ZF,100,IF(MAX(C,O)<E13,E13/MIN(C,O),E13));
B:=MAX(C,O)/MIN(C,O)*100100;
WTJ1:=EVERY(WNH<40,25);
WZZF:=(CREF(C,FTT+1))/REF(C,FTT+1)*100;
FZZF1:=REF(FZZF,FTT+1);
FTJ2:=CROSS(FZZF>20,0.5) OR CROSS(FZZF1>20,0.5);
FJD:=(ATAN((M5/REF(M5,1)100;
FXG:=FTJ2 AND C=HHV(C,5) AND BETWEEN(FT,0,5)AND FTJA AND FNH<12 AND FDT AND FBL<1.045 AND FBL5<7.2 AND FJD<77.5;
STICKLINE(CROSS(FXG,0.5),C,O,1.8,0),COLORMAGENTA;
STICKLINE(CROSS(FXG,0.5),H,L,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(FXG,0.5),L*0.98,'周线翻红'),COLORYELLOW;
DTJ:=O>REF(H,1) AND C<O AND O/C<C/L AND V>REF(V,1);
DTT:=BARSLAST(REF(ZA>1,1) AND DTJ);
DXG:=COUNT(CROSS(C,REF(H,DTT)),DTT+1)=1 AND CROSS(C,REF(H,DTT));
STICKLINE(DTT>=0,REF(H,DTT),REF(H,DTT),6,0),COLORRED;
DRAWTEXT(DTT=0,REF(H,DTT)*1.02,'清茶'),COLORYELLOW;
DRAWICON(DXG,L*0.95,7);
QT:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
QTJ:=(CLLV(L,IT+1))/LLV(L,IT+1)*100;
ITJ:=EVERY(MAX(C,O)/IA<1.02 ,IT+1);
IXL:=(ATAN((E25/REF(E25,IT)100;
STA:=EVERY(SNH<3 AND E120>E250,20);
STB:=CROSS(E20,MAX(E120,E250));
STC:=MIN(C,O)/E20<1.08;
SXG:=STB AND STA AND STC;
STICKLINE(SXG,C,O,2,0),COLORLIMAGENTA;
DRAWICON(SXG,L*0.95,15);

通达信十个指标整合主图指标公式的选股公式