通达信柱状信号指标公式

通达信柱状信号指标公式

2015100;
HTJ1:=BARSLASTCOUNT(HHB<2);
HZF:=(HHV(H,5)REF(C,1))/REF(C,1)*100;
TJ:=EVERY(RANGE(ZF,100,IF(MAX(C,O)<E13,E13/MIN(C,O),E13));
B:=MAX(C,O)/MIN(C,O)*100100;
WTJ1:=EVERY(WNH<40,25);
WZZF:=(CREF(C,FTT+1))/REF(C,FTT+1)*100;
FZZF1:=REF(FZZF,FTT+1);
FTJ2:=CROSS(FZZF>20,0.5) OR CROSS(FZZF1>20,0.5);
FJD:=(ATAN((M5/REF(M5,1)100;
FXG:=FTJ2 AND C=HHV(C,5) AND BETWEEN(FT,0,5)AND FTJA AND FNH<12 AND FDT AND FBL<1.045 AND FBL5<7.2 AND FJD<77.5;
STICKLINE(CROSS(FXG,0.5),0,8,1.5,0),COLORRED;
DTJ:=O>REF(H,1) AND C<O AND O/C<C/L AND V>REF(V,1);
DTT:=BARSLAST(REF(ZA>1,1) AND DTJ);
DXG:=COUNT(CROSS(C,REF(H,DTT)),DTT+1)=1 AND CROSS(C,REF(H,DTT));
STICKLINE(DXG,0,9,1.3,0),COLORBLUE;
QT:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
QTJ:=(CLLV(L,IT+1))/LLV(L,IT+1)*100;
ITJ:=EVERY(MAX(C,O)/IA<1.02 ,IT+1);
IXL:=(ATAN((E25/REF(E25,IT)100;
STA:=EVERY(SNH<3 AND E120>E250,20);
STB:=CROSS(E20,MAX(E120,E250));
STC:=MIN(C,O)/E20<1.08;
SXG:=STB AND STA AND STC;
STICKLINE(SXG,0,8,2,0),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0.005,0,0,'周线走好蓝色柱'),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.15,0,'突破阴棒深灰柱'),COLORGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.12,0.05,0,'锅顶突破粉红柱'),COLORLIMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.12,0.2,0,'幸福一家-浅红柱'),COLORLIRED;

通达信柱状信号指标公式的选股公式