通达信准备启动指标公式

2015A4)/(A5CLOSE;
A10:=CLOSE(LLV(LOW,60)))/((HHV(HIGH,60))100),0);
A16:=(EMA((((A3A17)>0 AND A1),A16,A17,3,1),COLORFFAA18;
STICKLINE(((A16-A17)<0 AND A1),A16,A17,3,0),COLORGREEN;
A18:=(EMA(CLOSE,2))*A1;
A19:=(EMA((((SLOPE(CLOSE,21))*20)+CLOSE),42))*A1;
A20:=(HHV((MA(HIGH,13)),13))*A1;
A21:=(LLV((MA(HIGH,13)),1))*A1;
A22:=(EMA(CLOSE,4))*A1;
A23:=((((A18>=A19) AND (A21=A20)) AND (A18>A22)) AND (CLOSE>A21)) AND ((REF(A21,1))<(REF(A20,1)));
A24:=BARSLAST(A23)+1;
A25:=(LLV(LOW,A24))*1.3;
A26:=(LLV(LOW,20))*1.418;
A27:=(((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.07)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26);
A28:=A27 AND (FILTER(A27,A24));
{A29:=(STRFIND(STKNAME,'ST',1)) > 0;}
A30:=((((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.035)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26)) ;
A31:=A30 AND (FILTER(A30,20));
DRAWICON((A28 OR A31),庄家轨迹,26);
DRAWTEXT((A28 OR A31),庄家轨迹,'←准备启动'),COLORRED;

通达信准备启动指标公式的选股公式