通达信红买绿卖白观望主图指标公式

2015EMA(A,13))/EMA(A,13))*(0REF(C,1),0),5,1)/SMA(ABS(C0.01*100/REF(C,1)),1,0); STICKLINE(涨停,O,C,2,0),COLORRED; 跌停:=IF((REF(C,1)1,主趋势线,DRAWNULL)COLORRED,LINETHICK3;}
主趋势线:EMA(EMA(C,10),10),COLORRED,LINETHICK3;
B:=主趋势线>REF(主趋势线,1);
IF(B-1,主趋势线,DRAWNULL)COLORBLUE,LINETHICK3;
{操盘线:EMA(EMA(C,5),5),COLORRED,LINETHICK2;
Y:=操盘线>REF(操盘线,1);
IF(Y-1,操盘线,DRAWNULL)COLORGREEN,LINETHICK2;}
AA:=EMA(C,5) > EMA(C,20);
BB:=EMA(C,5) < EMA(C,20);
CC:= EMA(C,5) > EMA(C,10);
CC1:=EMA(C,5) < EMA(C,10);
DD:=CLOSE<OPEN;
STICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(AA,O,C,3,1),COLORRED;
STICKLINE(AA AND DD,O,C,3,0),COLORRED;
STICKLINE(BB,H,L,0,0),COLORGREEN;
STICKLINE(BB,O,C,3,1),COLORGREEN;
STICKLINE(BB AND DD,O,C,3,0),COLORGREEN;
STICKLINE(BB AND CC,H,L,0,1),COLORWHITE;
STICKLINE(BB AND CC,O,C,3,1),COLORWHITE;
STICKLINE(BB AND CC AND DD,O,C,3,0),COLORWHITE;
STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE;
STICKLINE(AA AND CC1,O,C,3,1),COLORWHITE;
STICKLINE(AA AND CC1 AND DD,O,C,3,0),COLORWHITE;
AAA:=CONST(HHV(C,90));
{DRAWTEXT(T1=1 AND CURRBARSCOUNT=58,AAA,'智能分析:目前处于红色买区,上涨趋势良好,多单持有。'),COLORRED,LINETHICK4;}
DRAWTEXT(C AND CURRBARSCOUNT=80 ,AAA, '红色K线做多,绿色K线做空,白色K线观望。 '),COLORYELLOW;

通达信红买绿卖白观望主图指标公式的选股公式