通达信牛熊分界主图及选股指标公式

2015REF(C,T+1))/REF(C,T+1)*100 ;
DF:=(HHV(H,T+1)5,5),T+1);
XG:=REF(TJ,1) AND REF(ZF,1)<20 AND REF(DF,1)<30 AND C/REF(C,1)>1.05 AND V=HHV(V,T+1) AND T>50 AND O/E13<1.05;
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWTEXT(XG,H*1.03,'拿'),COLORYELLOW;
DRAWTEXT(XG,L*0.93,'稳'),COLORYELLOW;

{
选股公式:

E13:=EXPMA(C,13);
E60:=EXPMA(C,60);
T:=BARSLAST(CROSS(E13,E60));
ZF:=(CREF(C,1))/REF(C,1)*100;
TJ:=EVERY(E13>=E60 AND RANGE(DZF,-5,5),T+1);
XG:REF(TJ,1) AND REF(ZF,1)<20 AND REF(DF,1)<30 AND C/REF(C,1)>1.05 AND V=HHV(V,T+1) AND T>50 AND O/E13<1.05;
}

通达信牛熊分界主图及选股指标公式的选股公式