通达信趋势为王主图指标公式

2015LLV(LOW,9))/(HHV(HIGH,9)LLV(EMA((H+L)/2,5),30)(EMA(H,20)L)/2),DRAWNULL),POINTDOT,LINETHICK6,COLOR0000FF;
经典KDJ买:IF(CROSS(经典K,经典D),(L(HL)/2),DRAWNULL),CROSSDOT,LINETHICK3,COLOR00CF00;{中绿};
RSV:=(CLOSE2*D;
X2:=LLV(J,2)=LLV(J,8);
{DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X2 AND J<20,LOW*0.99,'★买'),COLORYELLOW; }
DRAWICON(CROSS(J,REF(J+0.01,1)) AND X2 AND J<20,LOW*0.99,23);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(CMAX(REF(C,1),REF(O,1)))/(REF(H,1)L)>0.6 AND VOL<REF(VOL,1);
DRAWTEXT(AA,L*0.99,'揉搓'),COLORRED;
C3:=REF(C,1);
跌停:=IF((C3C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
{DRAWTEXT(涨停,L20,30,950,IF(CONST(大宗进>0),RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(32,CONST(950(ABS(非大宗进)*250/DAZHIV))20,154,950,IF(CONST(非大宗出>0),RGB(23,125,255),RGB(255,0,0)));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.015,1,0,'主力进出'),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.107,1,0,'散户进出'),COLORCYAN;
M1:=EMA(EMA(C,21),3);
M2:=EMA(EMA(C,34),3);
TT2:=CROSS(C,M1)AND CROSS(C,M2);
DRAWTEXT(TT2,L*0.96,'阳');

通达信趋势为王主图指标公式的选股公式