通达信大资金买卖主图指标公式

2015MA(CLOSE,40))/MA(CLOSE,40)*100 ,2);{抄大底,无未来}
抄大底十字选股:DRAWICON((FILTER(趋势线<0.4,27)COLORLIMAGENTA;
组合买1选股:{有未来}DRAWICON((VAR24 AND L<支撑线),L0.4,'★')COLORRED;
VAR35:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);{大资金活动有未来}
大资金买进A选:{有未来}DRAWTEXT(VAR35 AND COUNT(VAR35,30)=1,LOW*0.98,'⊙大资金买进A'),LINETHICK1,COLORFF00FF;
VAR36:=(100 LLV(LOW,20))));
VAR37:=(100 LLV(LOW,5))),34));
AABB:=IF(CROSS(VAR36,MA(VAR37,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLOREE00EE;
大资金买进B选:{无未来+有未来}DRAWTEXT((CROSS(VAR36,MA(VAR37,5)) AND (VAR35 AND COUNT(VAR35,30)=1)),L*0.96,'⊙大资金活动B');
WZ:=CURRBARSCOUNT;{主图画面文字}
{DRAWTEXT(WZ=1,HHV(C,50)*0.99,' ★红钻=组合买2 有')COLORRED;
DRAWTEXT(WZ=1,HHV(C,50)*0.97,' 黄钻=组合买1 有')COLORYELLOW;
DRAWTEXT(WZ=1,HHV(C,50)*0.95,' 绿钻=单枪出击 无')COLORGREEN;
DRAWTEXT(WZ=1,HHV(C,50)*0.93,' 十字=抄大底 无'),COLORWHITE;}
{注1:上面的“有”于“无”代表有未来函数和无未来函数};
{注2:本指标包含了11项选股功能};
VAR001:=REF(H,5)=HHV(H,2*5+1);
VAR002:=BACKSET(VAR001,5+1);
VAR003:=FILTER(VAR002,5) AND H=HHV(H,5+1);
VAR004:=IF(VAR003,CURRBARSCOUNT,0);
VAR005:=BARSLAST(VAR003);
VAR006:=IF(VAR005,REF(VAR004,VAR005),VAR004);
VAR007:=BACKSET(ISLASTBAR,VAR006);
VAR008:=CONST(REF(H,VAR0061));
VAR00010:=VAR0003*L*VAR0008;
VAR00011:=REF(VAR0006,VAR0005+1);
VAR00012:=BACKSET(ISLASTBAR,VAR00011);
VAR00013:=CONST(REF(L,VAR00011VAR000011,0),7,1)/SMA(ABS(CLOSE-VAR000011),7,1)*100,COLORYELLOW;
底进:=(FILTER(REF(VAR000012,1)<20 AND VAR000012>REF(VAR000012,1),5)),COLORRED;
高出:=(FILTER(REF(VAR000012,1)>80 AND VAR000012<REF(VAR000012,1),5)),COLORFFFF50;
DRAWICON(FILTER(REF(VAR000012,1)<20 AND VAR000012>REF(VAR000012,1),5),L-0.5,13 );
DRAWICON(FILTER(REF(VAR000012,1)>80 AND VAR000012<REF(VAR000012,1),5),H+0.3,2);

通达信大资金买卖主图指标公式的选股公式