通达信放量突破左峰主图及选股指标公式

2015-04-19

T:=FINDHIGHBARS(H,60,30,1);
A:DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORYELLOW;
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
XG:=COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,H,L,1.5,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);
DRAWTEXT(TA=0,A*1.05,STRCAT(STRCAT('最高价:',VAR2STR(REF(A,TA),2)),'元'))COLORYELLOW;

{
选股公式:

T:=FINDHIGHBARS(H,60,30,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0);
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
XG:COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;
}

通达信放量突破左峰主图及选股指标公式的选股公式