通达信必赚买卖王主图指标公式

20150.2,7);
DRAWICON(品红离场,HIGH+0.2,8);
RSV:=(C2*SMA(SMA(RSV,5,1),5,1)),2),COLORMAGENTA,LINETHICK3;
VAR42:=3*(SMA(((OPEN 2*(SMA(SMA(((OPEN 100;
背离:=FORCAST(MA(C,30))/MA(C,30)*500;
N1:=BARSLAST(CROSS(C,MA(C,30)));
N2:=BARSLAST(CROSS(MA(C,30),C));
长期趋势:=IF(N1<N2,N1+1,0);
峰值乖离:=HHV(乖离率,长期趋势);
VAR25:=(EMA(CLOSE,2) ',HYBLOCK),STRCAT(' [地域]FINANCE(21))/FINANCE(20)*100,2));
主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(净资收益率,毛利率),主营利润率));
{主图显示}
DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,所属板块),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,股本市值),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,当前业绩),COLORGREEN;

通达信必赚买卖王主图指标公式的选股公式