通达信板夹板选股指标公式

-07-15

ZT:=BARSLAST(C>REF(C,1)*1.095 AND C/O>=1.04 AND C=H);
ZT1:=SUMBARS(ZT=0,2);
TJ1:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MACD.MACD>0;
TJ2:=C>MAX(MAX(MAX(MA(C,5),MA(C,10)),MA(C,20)),MA(C,60));
TJ3:=ZT=0 AND ZT1>2 AND ZT1<60;
TJ4:=REF(LLV(C,ZT)>REF((C+O)/2,ZT),1);
XG:TJ1 AND TJ2 AND TJ3 AND TJ4;

通达信板夹板选股指标公式的选股公式