通达信年线上升主图指标公式

指标公式 7次浏览

通达信年线上升主图指标公式

0.01)));
多空1:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
指:=IF(C>400,多空1,DRAWNULL),,LINETHICK3,COLORGREEN;
多空:IF(C<400,DMA(C,(VOL/CAPITAL)),指),LINETHICK2,COLORFF00FF;
IF(多空<REF(多空,1),多空,DRAWNULL),LINETHICK2,COLORGREEN;
DRAWNUMBER(ISLASTBAR AND C>=多空,多空,多空),COLORFF00FF;
DRAWNUMBER(ISLASTBAR AND C<多空,多空,多空),COLORGREEN;
DRAWTEXT_FIX(1,0.00,0.00,0,’主题投资:’)COLOR0000FF;
DRAWTEXT_FIX(1,0.07,0.00,0,EXTERNSTR(0,1))COLOR0000FF;
DRAWTEXT_FIX(1,0.00,0.08,0,’主营业务:’),COLORMAGENTA;
DRAWTEXT_FIX(1,0.07,0.08,0,EXTERNSTR(0,2)),COLORMAGENTA;
DRAWTEXT_FIX(C>0,0.00,0.16,0,STRCAT(‘所属概念:’,GNBLOCK)),COLORYELLOW;
DRAWTEXT_FIX(C>0,0.00,0.24,0,STRCAT(‘所属行业:’,HYBLOCK)),COLORYELLOW;
M5:MA(C,5);
M10:MA(C,10);
M60:MA(C,60);
M120:MA(C,120);
M250:MA(C,250);
DRAWBAND(M5,120,MA(C,60),RGB(35,135,35));
DRAWBAND(M5,60,MA(M5,5),RGB(35,88,35));
STICKLINE(CURRBARSCOUNT<26 AND C>=REF(C,1),H,L,0,1),COLORRED;
STICKLINE(CURRBARSCOUNT<26 AND C>=REF(C,1),C,O,2,1),COLORRED;
STICKLINE(CURRBARSCOUNT<26 AND C<REF(C,1),H,L,0,0),COLORCYAN;
STICKLINE(CURRBARSCOUNT<26 AND C<REF(C,1),C,O,2,0),COLORCYAN;
A1:=IF(C>REF(C,1) AND CROSS(C,MA(C,13)),30,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND A1=30,0.9,0.1,1,’收阳上穿24线’),COLORYELLOW;
A2:=IF(C>REF(C,1) AND CROSS(C,MA(C,60)),30,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND A2=30,0.9,0.2,1,’收阳上穿60线’),COLORYELLOW;
A3:=IF(C>REF(C,1) AND CROSS(C,MA(C,120)),30,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND A3=30,0.9,0.3,1,’收阳上穿120线’),COLORYELLOW;
A4:=IF(C>REF(C,1) AND CROSS(C,MA(C,250)),30,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND A4=30,0.9,0.4,1,’收阳上穿240线’),COLORYELLOW;
A5:=IF(C>REF(C,1) AND MA(C,5)>=MA(C,10),20,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND A5=20,0.9,0.5,1,’收阳5日线大于10日线’),COLORYELLOW;
A6:=MAX(MAX(A1,A2),MAX(A3,A4));
A7:=MAX(A6,A5);
B1:=IF(V/CAPITAL*100>1 AND V/CAPITAL*100<2,20,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND B1=20,0.9,0.6,1,’量一般’),COLORYELLOW;
B2:=IF(V/CAPITAL*100>2 AND V/CAPITAL*100<5,25,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND B2=25,0.9,0.7,1,’量放大’),COLORYELLOW;
B3:=IF(V/CAPITAL*100>5,30,5);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND B3=30,0.9,0.8,1,’量特大’),COLORYELLOW;
B4:=IF(V/CAPITAL*100<1,10,5);
C5:=MAX(MAX(C1,C2),MAX(C3,C4));
D1:=IF((DYNAINFO(23)/DYNAINFO(22))>1,5,0);
D2:=IF((DYNAINFO(23)/DYNAINFO(22))>1.2,10,0);
D3:=IF((DYNAINFO(23)/DYNAINFO(22))<1, ((90 * (HHV(HIGH,14) ((90 * (HHV(HIGH,14) MA(((100 * (HHV(HIGH,6) REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSEREF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE0.03),OPEN,3.05,0),COLORLIBLUE;
STICKLINE(((OPEN<CLOSE)AND(VAR2<MA(VAR3,6))),CLOSE,OPEN,3.05,1),COLORLIBLUE;
STICKLINE(((OPEN>CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSEREF(L,1);
CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;
AH:=CDP+PT;
AL:=CDPREF(H,1);
强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;
阻:IF(NH>强,(强M)*0.618,NL)NODRAW;
底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL)NODRAW;

通达信年线上升主图指标公式的选股公式


喜欢 (0)