通达信一目了然MACD指标公式

指标公式 9次浏览

通达信一目了然MACD指标公式

EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE((MACD>REF(MACD,1) AND MACD>0),0,MACD,0.2,0),COLORRED;
STICKLINE((MACD<REF(MACD,1) AND MACD>0),0,MACD,0.2,0),COLORFF00FF;
STICKLINE((MACD>REF(MACD,1) AND MACD<0),0,MACD,0.2,0), COLOR00FF00;
STICKLINE((MACD<REF(MACD,1) AND MACD<0),0,MACD,0.2,0),COLORFFFF40;
B1:= MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
B2:=MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2);
DRAWICON(CROSS(DEA,DIF),DEA+0.05,2);
DRAWICON(CROSS(DIF,DEA),DEA-0.05,1);
BBD1:=IF(MACD>=REF(MACD,1),MACD,0);
BBD2:=IF(MACD<REF(MACD,1),MACD,0);

通达信一目了然MACD指标公式的选股公式


喜欢 (0)