通达信风浪波段选股指标公式

指标公式 6次浏览

通达信风浪波段选股指标公式

EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIFDEAAA);
MID:=(7*CLOSE+LOW+OPEN+HIGH)/10;
MA0:=MA(MID,40);
MA6:=MA(MID,6);
A6:=MA6MA0;
MA9:=MA(MID,9);
A9:=MA9MA0;
MA12:=MA(MID,12);
A12:=MA12MA0;
MA15:=MA(MID,15);
A15:=MA15MA0;
MA18:=MA(MID,18);
A18:=MA18MA0;
LC:=(A6+A7+A8+A9+A10+A11+A12+A13+A14+A15+A16+A17+A18+A19+A20)/15,LINETHICK0;
VAR1:=LC;
VAR2:=REF(LC,1);
EMA5:=MA(VAR1,5);
EMA10:=MA(VAR1,10);
DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);
DEAA:=EMA(DIFF,8);
MACDD:=8*(DIFF-DEAA);
MARDD:=SMA(MACDD,2,1);
突破:=C=HHV(C,20) AND V>REF(V,1);
T:=BARSLAST(突破)<20;
XG:=MACD2>0 AND MACDD>MARDD AND VAR1>VAR2 AND VAR1>0 AND VAR2>0
AND EMA10>=REF(EMA10,1) AND EMA5>=REF(EMA5,1)
AND (REF((MACD2<0 AND MACD2>REF(MACD2,1)),1) OR REF(MACD2>0,1))
AND 突破;
TT:=BARSLAST(XG);
选:TT AND CROSS(MA(C,5),MA(C,10)) AND MACD2>0 AND 箭头AND CROSS(MA(C,5),MA(C,10));

通达信风浪波段选股指标公式的选股公式


喜欢 (0)