通达信日周KDJ指标公式

指标公式 10次浏览

通达信日周KDJ指标公式

LLV(L,9))/(HHV(H,9)DATETODAY(REF(DATE,1))>=7,1)
OR ISLASTBAR;
D2:=IF(WEK,D1,DRAWNULL);
K02:=IF(WEK,K01,DRAWNULL);
D02:=IF(WEK,D01,DRAWNULL);
J02:=IF(WEK,J01,DRAWNULL);
周日期:ALIGNRIGHT(D2),NODRAW,COLORRED;
周K:ALIGNRIGHT(K02),NODRAW,COLORFFFFFF;
周D:ALIGNRIGHT(D02),NODRAW,COLOR00FFFF;
周J:ALIGNRIGHT(J02),NODRAW,COLORFF00FF;
A1:=CONST(LLV(J,150))*5;
Q:=0.6;
{NOTEXTA1:A1,COLOR336699,DOTLINE;}
{显示周KDJ}
NOTEXT周K:周K*Q+A1,COLORFFFFFF,DOTLINE;
NOTEXT周D:周D*Q+A1,COLOR00FFFF,DOTLINE;
NOTEXT周J:周J*Q+A1,COLORFF00FF,DOTLINE;

通达信日周KDJ指标公式的选股公式


喜欢 (0)