通达信抢钱宝主图指标公式

指标公式 7次浏览

通达信抢钱宝主图指标公式

RK3)*100/RK4;
RK6:=EMA(RK5,5);
RK7:=EMA(RK6,10);
涨:=EMA(RK6,10)+100/2O)>ABS(HMA(C,120)>0);
H_19:=NOT(MA(C,60) <MA(C,120) AND MA(C,60)<MA(C,250) AND MA(C,60)<REF(MA(C,60),1) AND REF(MA(C,120),1)MA(C,250)>0.002}
H_20:=NOT(MA(C,60) <MA(C,120) AND MA(C,60)<MA(C,250) AND MA(C,120)>MA(C,250) AND MA(C,60)<REF(MA(C,60),1) AND REF(MA(C,120),1)>MA(C,120) AND REF(MA(C,250),1)<=MA(C,250)){天原;新安};
H_21:=SUM(((HHV(H,15)MA(C,20)<0.01;
H_24:=NOT(MA(C,60) <MA(C,120) AND MA(C,60)<MA(C,250) AND MA(C,250)<MA(C,120) AND MA(C,250)<=REF(MA(C,250),1) AND REF(MA(C,60),1)0.01,0,0),COLOR0000FF;
DRAWICON(抢钱宝,O-0.01,26);
DRAWTEXT(抢钱宝 ,O-0.01,’↖抢钱’),COLOR00FFFF;
M3:MA(CLOSE,3),COLORRED,LINETHICK;
M13:MA(CLOSE,13),COLORRED,LINETHICK;
M34:MA(CLOSE,34),COLORRED,LINETHICK;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
IF(M34<REF(M34,1),M34,DRAWNULL),COLORGREEN,LINETHICK;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.1 ,0 ),COLORRED;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLORRED;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLORRED;
STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,0.1 ,0 ),COLORYELLOW;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLORYELLOW;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLORYELLOW;
STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,0.1 ,0 ),COLORGREEN;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLORGREEN;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLORGREEN;
STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,0.1 ,0 ),COLORMAGENTA;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLORMAGENTA;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLORMAGENTA;

通达信抢钱宝主图指标公式的选股公式


喜欢 (0)