通达信进场选股指标公式

VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
AA:=VAR8>REF(VAR8,1);
DR:=100;ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;
XGA:=AA AND XG,COLORRED,LINETHICK2;
XG1:=XGA>REF(XGA,1)*75;
起爆:=XG1>REF(XG1,1)COLORRED,LINETHICK2;
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(4)>0;
去科创:=IF(CODELIKE('688'),0,1);
去次新:=NOT(BARSCOUNT(C)<100);
选股:起爆 AND S2 AND S3 AND 去除停牌 AND 去科创 AND 去次新;

通达信进场选股指标公式的选股公式