通达信MACD和KDJ四周期同框指标公式

指标公式 9次浏览

通达信MACD和KDJ四周期同框指标公式

EMA(CLOSE,26/4);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,42,46,2,0),COLORFF5500;
STICKLINE(DIF60<DEA60,42,46,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,44,’★60分钟MACD★’),COLORWHITE;
DIF:=EMA(CLOSE,12)LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
STICKLINE(K60>= D60,18,22,2,0),COLOR00FFFF;
STICKLINE(K60 < D60,18,22,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,’★60分钟KDJ★ ‘),COLORFF00FF;
RSV:=(CLOSE2*D;
STICKLINE(K>=D,12,16,2,0),COLOR9F9F6F;
STICKLINE(K<D,12,16,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,’★KDJ日线★’),COLORFFFFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
STICKLINE(周K>=周D,6,10,2,0),COLOR4D4DFF;
STICKLINE(周K<周D,6,10,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,’★KDJ周线★’),COLORWHITE;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
STICKLINE(月K>=月D,0,4,2,0),COLORFF00FF;
STICKLINE(月K<月D,0,4,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,’★KDJ月线★’),COLORWHITE;
XG1:=DIF60>=DEA60;
XG2:=DIF>=DEA;
XG3:=周MD>=周MA;
XG4:=月MD>=月MA;
XG5:=K60>= D60;
XG6:=K>=D;
XG7:=周K>=周D;
XG8:=月K>=月D;
XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
STICKLINE(1,48,52,3,1),COLOR696969;
DRAWNUMBER(1,52,XGE),COLORLIGRAY;
DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;
STICKLINE(XG,0,46,0,0),COLORRED;

通达信MACD和KDJ四周期同框指标公式的选股公式


喜欢 (0)