通达信多指标同框指标公式

EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,42,46,2,0),COLORBROWN;
STICKLINE(DIF<DEA,42,46,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,44,'★MACD多头★'),COLORWHITE;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYPLLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*KVOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
STICKLINE(OBV>MAOBV,12,16,2,0),COLOR9F9F6F;
STICKLINE(OBV<MAOBV,12,16,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,'★OBV多头★'),COLORFFFFFF;
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,6,10,2,0),COLOR4D4DFF;
STICKLINE(MAVOL1<MAVOL2,6,10,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,'★VOL多头★'),COLORWHITE;
MA5:=MA(C,5);
MA10:=MA(C,10);
STICKLINE(MA5>=MA10,0,4,2,0),COLORFF00FF;
STICKLINE(MA5<MA10,0,4,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,'★MA多头 ★'),COLORWHITE;
XG1:=DIF>=DEA;
XG2:=P3;
XG3:=K>D;
XG4:=P1>0;
XG5:=C>BBIBOLL;
XG6:=OBV>MAOBV;
XG7:=MAVOL1>=MAVOL2;
XG8:=MA5>=MA10;
XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
STICKLINE(1,48,52,3,1),COLOR696969;
DRAWNUMBER(1,52,XGE),COLORLIGRAY;
DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;
STICKLINE(XG,0,46,0,0),COLORRED;

通达信多指标同框指标公式的选股公式