通达信至简主图指标公式

指标公式 16次浏览

通达信至简主图指标公式

B线);
IF(日平>=0,A线,DRAWNULL),COLORRED,LINETHICK2;
IF(周平>=0,B线,DRAWNULL),COLORRED,LINETHICK2;
壹:=COUNT(JC>REF(JC,1)AND A线>REF(A线,1),5)=1 AND JC>REF(JC,1)AND A线>REF(A线,1) AND D>=REF(D,1);
G1:=FILTER(壹=1,10);
G2:=BARSLAST(G1>0);
G3:=IFF(G2>0 AND G2<=10,1,0)=1 AND ((C-REF(C,G2))/REF(C,G2))*100>=5;
概壹:(SUM(FILTER(G3,10),0)/SUM(G1>0,0))*100,NODRAW;
加1:=COUNT(日平>=0 AND 周平>=0,5)=1 AND 日平>=0 AND 周平>=0;
加2:=FILTER(D=A线 AND REF(D,1)<REF(A线,1)AND REF(D,2)<REF(A线,2),10);
①:=FILTER(加1=1,10);
②:=BARSLAST(①>0);
③:=IFF(②>0 AND ②<=10,1,0)=1 AND ((C-REF(C,②))/REF(C,②))*100>=5;
概加1:(SUM(FILTER(③,10),0)/SUM(①>0,0))*100,NODRAW;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
DRAWTEXT(FILTER(D=A线 AND REF(D,1)<REF(A线,1)AND REF(D,2)<REF(A线,2),10),L*0.98,’♂1′)COLORRED;
DRAWTEXT(COUNT(日平>=0 AND 周平>=0,5)=1 AND 日平>=0 AND 周平>=0,L*0.96,’♂2′)COLORRED;
DRAWTEXT(FILTER(COUNT(D=B线,3)>=2 AND D>B线,5),L*0.95,’●’)COLORRED;
DRAWTEXT(FILTER(CROSS(0,日平) OR CROSS(0,周平) OR (A线=REF(A线,1)AND D<REF(D,1)),10),H*1.02,’♀’)COLORGREEN;
DRAWICON(COUNT(JC>REF(JC,1)AND A线>REF(A线,1),5)=1 AND JC>REF(JC,1)AND A线>REF(A线,1)AND D>=REF(D,1),B线,1);

通达信至简主图指标公式的选股公式


喜欢 (0)