通达信黄金超短选股指标公式

指标公式 6次浏览

通达信黄金超短选股指标公式

2018MA(CLOSE,20))/MA(CLOSE,20);
X_8:=DMA(CLOSE,X_7);
X_9:=1.07*X_8;
X_10:=0.93*X_8;
X_11:=(X_5X_14)/(X_15X_20)/X_20*100,1);
X_22:=X_5>X_9 AND X_9>=REF(X_9,1);
X_23:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1) AND MA(CLOSE,55)>=REF(MA(CLOSE,55),1);
X_24:=LOW<X_6*1 AND LOW<X_13*1.006;
X_25:=X_19<=1.5 OR (X_19>1.5 AND LOW<X_18);
X_26:=X_21<=1 OR (X_21>1 AND LOW<X_18);
X_27:=CLOSE>DTPRICE(REF(CLOSE,1),0.09);
X_28:=X_22 AND X_23 AND X_24 AND X_25 AND X_26 AND X_27;
X_29:=IF(REF(EXIST(REF(X_28,1) AND HIGH>ZTPRICE(REF(LOW,1),0.04),4),1),0,1);
黄金超短:X_28 AND X_29 AND X_3;

通达信黄金超短选股指标公式的选股公式


喜欢 (0)